Support in other languages: 
Reply
Fanfold Paper
emmafoz
Posts: 2
Registered: ‎02-02-2012
Location: United Kingdom
0

A70z Thinkcentre Powers on but has no display

Hi, I have a couple of A70z thinkcentres that appear to power on - but then I get a blank display. I have tried replacing the FL inverter, which didn't solve the problem. Just wondered if anyone else had had the same issue? Or could give me any idea on how to resolve it?

Thanks

 

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: A70z Thinkcentre Powers on but has no display

It is really sad to know that you have no display issue with couple of desktops.

If the system is in warranty it will be nice to contact support center and take assistance.

 

The detail for support center is below:

Country or RegionLanguageTelephone numberHours of operation
United Kingdom English 01475-897-163 9 AM - 6 PM 
Monday - Friday
08705-500-900
(Standard warranty support)
9 AM - 6 PM 
Monday - Friday

 

However, to know about the issue you can replace the system board from the working desktop with no display desktop and check the result.

 

Regards,

Tanuj

 

 


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
emmafoz
Posts: 2
Registered: ‎02-02-2012
Location: United Kingdom
0

Re: A70z Thinkcentre Powers on but has no display

Hi, thanks for the reply.

The machines are no longer under warranty. Would replacing the system board resolve the problem? or would I need to replace the LCD?

Thanks in advance.

Emma