Support in other languages: 
Reply
Paper Tape
sbogguess
Posts: 2
Registered: ‎01-26-2011
Location: colorado
0

Re: Dual monitors problem - VGA and Displayport

I have exactly the same issue with the M58 model 8910 with latest BIOS version 5CKT69A(1/10/2011), however I cannot find the setting in bios to configure the display port as primary; If someone could explain or describe exatly the menu items to click through to set this. Basically I see I can choose Automatic, PCI, Integrated Graphics, etc I've set it to Integrated Graphics, the BIOS settings menu options dont explictily say DISPLAY PORT ON SET AS PRIMARY or VGA SECONDARY. The setting I chose works fine for a couple warm boots before it fails to wake the display port and only sees the vga. I then have to cold boot the machine to get the display port to see itself as primaty again. Intel video drivers for Win 7 Pro 32bit all updated, I have configured dual monitors in windows diplay properties also. Im using displayport to VGA adapter for primary monitor and vga port to monitor 2. Any ideas?   

What's DOS?
sivhead
Posts: 2
Registered: ‎04-12-2011
Location: UK
0

Re: Dual monitors problem - VGA and Displayport

I am having the exact same issue with Think Centre M Series.  Can tried every BIOS combination.  Everything is fine until I reboot,  If I go into the bios both  displays are shown,  but as soon as windows 7 x86 reaches the login screen only the VGA port works not the display port.  If I unplug the display port and re-plug it back in then all is ok.    Seems like a driver issue. 

I have also tried the VGA as the primary in windows 7 and the display port as primary.  As soon as you reboot its as if you get no power to the monitor...      This obviously has not been tested correctly/

Paper Tape
cjohnstoniv
Posts: 1
Registered: ‎02-23-2012
0

Re: Dual monitors problem - VGA and Displayport

Which setting in the bios is the display port? I dont see a display port I see other things in my bios video settings

What's DOS?
thetrev
Posts: 1
Registered: ‎03-08-2012
Location: UK
0

Re: Dual monitors problem - VGA and Displayport

HI,

 

We have the same problem on the M58P there is no bios option to set the default display to the display port, I have updated the bios to the latest. the artical below is old so I wonder if they have removed the option from the latest Bios.

http://forums.lenovo.com/t5/A-and-M-Series-ThinkCentre/Configuring-M58-p-for-dual-monitors-using-bot...

 

Trevor

What's DOS?
MAS95123
Posts: 1
Registered: ‎03-18-2012
Location: San Jose
0

Re: Dual monitors problem - VGA and Displayport

I am having the exact same problem. I was talked to support for hours. FInally they came up with the lame excuse it had to do with my HP monitor. Right. We did not get it resolved. I do not have the bios option to set the displayport to primary. It seems obvious to me it is a software problem. But, support threw up their hands and gave up on it. Whos bright idea was it to put a displayport on the device?

Paper Tape
walkman
Posts: 1
Registered: ‎03-19-2012
Location: USA
0

Re: Dual monitors problem - VGA and Displayport

Having the same issue with a ThinkCentre M91p. I do not see the displayport option on BIOS...

Paper Tape
acsjfuller
Posts: 1
Registered: ‎04-02-2012
Location: 37142
0

Re: Dual monitors problem - VGA and Displayport

Has anybody come up with a solution for the fact that "displayport" is not an option in the bios?

Paper Tape
DDesros
Posts: 2
Registered: ‎04-09-2012
Location: Boston
0

Re: Dual monitors problem - VGA and Displayport

I has having this issue as well on ThinkCenter M81s, but was able to use the Intel Graphics and Media Control Panel (in the Taskbar) to resolve it.

 

I went to Graphic Options -> Output To -> Extend Desktop -> Monitor + Digital Display.

 

Tested it with a number of reboots and everything appears to be working.

 

Hope this works for you.

Fanfold Paper
CortesDiddy
Posts: 7
Registered: ‎04-10-2012
Location: rhweagwes
0

Re: Dual monitors problem - VGA and Displayport

[ Edited ]

I feel like a mod could merge the thread I just made, since I'm having the same problem, albeit with Displayport/DVI

 

I have a ThinkCentre M90p with a Geforce 310 on Win7.

 

I've updated the BIOS (no displayport settings to be found there), specified primary monitor in Nvidia settings and Windows settings, yet the first monitor just decides to die every few days.

 

Let's hope the BIOS update fixes this.

Fanfold Paper
CortesDiddy
Posts: 7
Registered: ‎04-10-2012
Location: rhweagwes
0

Re: Dual monitors problem - VGA and Displayport

[ Edited ]

It doesn't.

 

http://support.lenovo.com/en_US/detail.page?LegacyDocID=SF11-D0012%20

 

"It does not occur if the Secondary display is plugged to the Analog (VGA) Port and the Primary display plugged to DisplayPort."

 

It does occur if the Secondary display is plugged to the Analog (VGA) Port and the Primary display plugged to DisplayPort.

 

The displayport monitor is specified as the primary monitor in both nvidia and windows settings.