Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
tcna
Posts: 1
Registered: ‎10-18-2010
Location: toronto
0

HELP~! After clone the HDD with ghost shows:"there has been a signature failure"

Hi all,

 

i'm cloning the same M70E desktop to others HDD. i have 20 PCs in my office. and i found out i can't clone it. it shows :

"there has been a signature failure" after i cloned to another PC.

 

i had looked around in google. it said the ghost command "ghost -ib"  should able to copy all 4 sectors from source to destination HDD.  However, it doesn't work in my case. it shows the same error msg. when i boot it up

"there has been a signature failure"

 

i'm using ghost 8 and using disk to disk to clone the HDD

 

 

i did tried the fdisk /mbr   after that it works, but it shows the error on the windows boot up page.

 

 

2nd time tried with ghost -ib , it shows the same error msg as pervious what i did for fdisk /mbr

 

here is teh msg:

 

windows failed to start. a recent hardware or software change might be the cause. to fix the problem:

 

status: 0xc000000e

info: the boot selection failed because a required device is inaccessible.

 

Serial Port
accal
Posts: 31
Registered: ‎11-10-2010
Location: WI
0

Re: HELP~! After clone the HDD with ghost shows:"there has been a signature failure"

[ Edited ]

I know this is old, but I wanted to update it. I was getting this exact same error (status: 0xc000000e) after a clone using ghost's -ib switch, but on a ThinkCentre A70z drive.

I mounted the drive on another machine at looked at the partitions. The normally hidden SYSTEM partition was set to ACTIVE.

I set the Windows7 partition as active and then mounted the drive back in the ThinkCentre A70z - low and behold - it booted.  I did not fdisk any partition.

Al