Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
carversm
Posts: 14
Registered: ‎05-04-2008
Location: Prescott AZ
0

Long wait time for "System is Starting" to go away long black screen after MS XP logo

Been doing some reading and ther are other people seeming to have something similar.  The Thinkcentre screen waits a long time to go away and I have made sure there are no USBs in the boot options and I just installed the latest BIOS ending in 60.  Also there is a long wait after the MS XP scrolling green bar goes away.  I hear the scanner recycle and there is still a long wait of maybe a minute or two before it continues.  Watching the disc light on the CPU, it flashes maybe 1 each second througout that whole time until finally windows continues.  I have not unplugged my external USB external discs yet.

Any thoughts?

Thanks

Carver Smith

Token Ring
aras
Posts: 53
Registered: ‎08-25-2009
Location: Alberta, Canada
0

Re: Long wait time for "System is Starting" to go away long black screen after MS XP logo

Well this is sad to hear that you are having similar problems.  I had hoped it was simply a power issue for mine.

 

My system also seems to start extremely slow very similar to what you describe.  This seemed to happen after I installed a new PCIe graphics card.  I thought it might be that I am just pushing the power source to its limit and had hopes that it would go away when I upgraded.

----------------------------------
ThinkCentre M51 (8143-WNV): Intel Pentium 4 (HT), 4 GB RAM, 40 GB 7200 RPM SATA HDD, PCI Tower (4x5), Intel GMA 900, 48x32x48x16x CD-RW & DVD combo, Broadcom Gigabit Ethernet, Win XP Pro, US Robotics voice/data modem PCI, USB 2.0 PCI card