Support in other languages: 
Reply
Punch Card
ViciousLizard
Posts: 27
Registered: ‎10-24-2008
Location: Viera, FL
0

M52 8113-D5U ThinkCentre Processor CPU ERROR MESSAGE, despite CPU working fine.

[ Edited ]

 M52 8113-D5U ThinkCentre

 

First of all, before you read this be aware that a recent BIOS update enabled this model to run the newer Presler version of the Pentium D (as long as its one of the 95 watt models and not the 130 watt). In the support guide for this model these processors are not listed because that support guide was written before the BIOS update. So if you were going to say, "Oh, well that processor isn't supported" or "Oh, that processor won't work" please aknowledge this before responding.

 

I have installed a new processor on my Thinkcentre. It is a Pentium D 925 (Presler Core, 65 NM, 95 watt, 800 Mhz FSB).  It appears to work just fine and according to the BIOS update I put in it a few months ago (which appears to be the most current one) this motherboard does support the D stepping, 65 NM, 95 Watt versions of the Presler core. The performance is a considerable improvement over the 3 GHz CPU that came with the machine.

 

From the official BIOS update text:

2EKT43A/2EJT43A
- Updates BIOS support for the Pentium D D0 step processor

The Pentium D D0 step processor refers to a revision of the Pentium D 900 series, as there WAS no D0 stepping for the Pentium D 800 series (Smithfield). Pentium D 800 came in only A and B stepping. Pentium D 900 came in B, C, and D stepping. The only Pentium D that has the D0 stepping is the 900 series. Common sense.

 

 

However, even though the machine runs flawlessly in Windows, I get an annoying message every time I turn the machine on. 

 

0167: No Processor BIOS Update Found

 

 

Huh? Anyone have a solution or work around for this?

 

I'm pretty sure I have the newest BIOS update. I could be wrong. Anybody have any information?

Message Edited by ViciousLizard on 12-25-2008 11:18 AM
Punch Card
ViciousLizard
Posts: 27
Registered: ‎10-24-2008
Location: Viera, FL
0

Re: M52 8113-D5U ThinkCentre Processor CPU ERROR MESSAGE, despite CPU working fine.

THE LATEST BIOS UPDATE (which is said to merely correct security issues) CORRECTED THIS PROBLEM.
What's DOS?
cfraser
Posts: 2
Registered: ‎05-01-2009
Location: Florida
0

Re: M52 8113-D5U ThinkCentre Processor CPU ERROR MESSAGE, despite CPU working fine.

I halso have a model M52 and have the same problem.  I upgraded the CPU to a Pentium D 940 (95W model)

I have the latest BIOS, but get the 167 POST error. Any ideas?

 

BIOS Version: 2EKT45A Release Date: 2008/11/12

 

What's DOS?
cfraser
Posts: 2
Registered: ‎05-01-2009
Location: Florida
0

Re: M52 8113-D5U ThinkCentre Processor CPU ERROR MESSAGE, despite CPU working fine.

Just fixed it after talking to tech support. Had to download the BIOS update on floppy or CD. The BIOS update via the operating system doesn't work as well.

Created BIOS Floppy disk and reflashed the BIOS on the Thinkcentre. 

That fixed it. No more BIOS 0167 error!

Paper Tape
sirfrajput
Posts: 3
Registered: ‎11-07-2009
Location: Pakistan
0

Re: M52 8113-D5U ThinkCentre Processor CPU ERROR MESSAGE, despite CPU working fine

Hey friends

 

i am having similar problem i have upgraded my processor to 950 PentiumD (on M52-8113-Y7G), i have upgraded my bios with latest version available but still getting the same message

 

even processor is working fine!

 

any suggesion

Paper Tape
sirfrajput
Posts: 3
Registered: ‎11-07-2009
Location: Pakistan
0

Re: M52 8113-D5U ThinkCentre Processor CPU ERROR MESSAGE, despite CPU working fine

Hey friends

 

i solved mine problem, you have to make the diskette update which will work fine

 

thanks to all

Blue Screen Again
deleroy
Posts: 3
Registered: ‎11-08-2009
Location: Italy
0

Re: M52 8113-D5U ThinkCentre Processor CPU ERROR MESSAGE, despite CPU working fine

ok everybody, listen up!

how do I run a BIOS update if the update software (16bit application) is not compatible with Windows 7 64bit?

 

This goes to call the attention of LENOVO Support Team..

 

I need to do the update urgently because there are lots of little bugs right now....

thx

Punch Card
big-ti
Posts: 5
Registered: ‎10-07-2010
Location: Lithuania
0

Re: M52 8113-D5U ThinkCentre Processor CPU ERROR MESSAGE, despite CPU working fine

[ Edited ]

Hello,

 

The same problem - M57 6395 POST error: 167 no processor BIOS update found

 

I have Thinkcentre M57 6395-AB5 USFF PC. Decided upgrade CPU from E2160 to E8400 (E0 core stepping), as it is stated that E8400 is supported by 6395 system:

http://www-307.ibm.com/pc/support/site.wss/documen​t.do?sitestyle=lenovo&lndocid=MIGR-69254 .

 

My BIOS update version 54JT22A is the latest, downloaded from there:

http://www-307.ibm.com/pc/support/site.wss/documen​t.do?lndocid=MIGR-69695 .

 

 

When I installed E8400, got two beeps and POST error "167 no processor BIOS update found" and FAN goes at full speed (about 5500 rpm all the time). It continues to load windows. In windows environment all seems ok, despite constant full speed fan. Everest shows CPU temperature ~75 degrees C. Or maybe my system supports only E8400 C0 core stepping? Maybe I can update BIOS with another version that supports my E8400 CPU? By the way, BIOS update was done several times using Winphlash, CD .iso image and USB floppy drive.

 

By the way after BIOS update it shows 54K22AUS version and date 02/06/09 not 54JT22A version and date 2009/03/18 , it seems something wrong with 54JT22A BIOS update file.

What's DOS?
Cryptoman
Posts: 1
Registered: ‎03-22-2011
Location: USA
0

Re: M52 8113-D5U ThinkCentre Processor CPU ERROR MESSAGE, despite CPU working fine

[ Edited ]

I registered just to add my experiences to this thread. I have an MT-M 8215 (same as an M52 8215?) which originally came with a 3.2 GHz Pentium 4. I wanted to upgrade to a 64-bit, dual-core CPU, so I bought a 3.4 GHz Pentium D 950 SL95V (95W). The BIOS started up OK, but I then got the 0167 processor BIOS error. I downloaded the latest BIOS, version 2EKT46A, release date 2009/06/02. I did a flash from Windows XP, but it did not resolve the problem. After reading this thread, I decided to try a flash update using the bootable CD iso image. The flash utility complained that the current BIOS was as new or newer than the one I was trying to update it with, but I overrode the warning.  It worked!  Now I have a 64-bit, dual-core screamer! I'm dual booting openSUSE 11.4 x86_64 and Windows XP, and everything works well. Thanks guys!

What's DOS?
sigma6
Posts: 1
Registered: ‎04-26-2013
Location: Canada
0

Re: M52 8113-D5U ThinkCentre Processor CPU ERROR MESSAGE, despite CPU working fine

Thanks guys, just picked up a 8113-D5U, followed all the chat and upgraded the BIOS, first with floppy ( I think you have to install twice, once before and after CPU install...)  And the 2nd time with CD...

 

Interestingly was going to try floppy install a 2nd time, but after the bios update that option wasn't there anymore (?)

and EasyBCD Plop (Bios extender)  still couldn't reach the floppy either...

 

Anyhow the 2nd time install with CD.iso burn worked as promised... removed the 0167 error message... everything looks good running Presler 945 3.4GHz,  

 

I notice in speccy that the chip will vary between 3400 and 2400 occasionally, only odd thing I noticed, not sure if that is atypical or not...  looking to get a low energy consumption 1gb pci-e card next...