Support in other languages: 
Reply
What's DOS?
stpu
Posts: 3
Registered: ‎04-29-2012
Location: Germany
0

M57 SFF - CPU/System Fan always running at 1300 rpm

Hi Lenovo community,

 

I have a Lenovo Thinkcentre M57 SFF (6072-y3z) with a Core 2 Duo E8500 E0. Under 100 % load the CPU is running very hot, about 60 degrees. But the CPU Fan is always running at a minimum speed of 1300 rpm... read with Speed Fan.

 

Is there no dependencie of the fan speed an the temperature of the CPU or the system? Maybe is there a problem with the temperature sensor (41R2509)? The BIOS is up to date and I also updated the Intel Quiet System Technologie.

 

Many thanks for your help.

 

 

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: M57 SFF - CPU/System Fan always running at 1300 rpm

Hello stpu and welcome to community,

 

BIOS update works and resolve this issue, as the issue continues for you can you open the system and clean the fan.

 

Kindly check the first DIMM slot must be populated in order for the fan to function properly. If the DIMM is installed correctly then update the Intel Quiet System Technology.

 

Please share the update on this.

 

Best Regards,

Tanuj

 

 


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

lead_org
Posts: 20,893
Topics: 128
Kudos: 1,249
Solutions: 1,339
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: M57 SFF - CPU/System Fan always running at 1300 rpm

which software did you use to check the CPU fan with?

I will try to check on my M57 and post back with the result.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
What's DOS?
stpu
Posts: 3
Registered: ‎04-29-2012
Location: Germany
0

Re: M57 SFF - CPU/System Fan always running at 1300 rpm

Thanks for the replies. The BIOS and the Intel QST software is up to date. All DIMMs are in use. I check the Fan speed with the tool SpeedFan and I also can increase the speed with this tool manual.
What's DOS?
stpu
Posts: 3
Registered: ‎04-29-2012
Location: Germany
0

Re: M57 SFF - CPU/System Fan always running at 1300 rpm

Is the fan speed of the M57 SFF dependent on the temperature of the system, or is it normal, that the fan runs at a constant speed (arround 1300 rpm)? I can't found any information about that and I have only this one Lenovo SFF PC.

Maybe the temperature sensor next to the fan is defect?