Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
fatbuddha
Posts: 1
Registered: ‎03-26-2012
Location: UK
0

M7844 graphics rendering problems

[ Edited ]

Hi guys - I have a problem with a M7844 desktop we have - one of 2 identical systems running Win 7 and Office 2010 - all  updates applied.  Runs an Intel G41 graphics chipset.

 

The display on one monitor isn't rendering correctly and it almost looks as if some programs are running in Safe Mode with large pixellated icons on Outlook 2010 ribbon, white background to task bar (should be grey), some popup messages looking like safe mode versions (large type, whiite background).  Bizarrely Chrome browser is fine which makes me wonder if it's a MS OS issue.

 

I've updated the graphics drivers to the latest Intel release but this hasn't cured the issue.  I've run Lenovo checks and the only issue detected is a SMART test that times out which could indicate a drive problem (hope not and don't see how that connects to the display problem).  Run chkdsk, virus scans, CCleaner and nothing fixes this frustrating problem.

 

Any ideas out there??

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: M7844 graphics rendering problems

Hello Fatbuddha and welcome Lenovo community,

 

Kindly make a new user account and log in with it and check if the issue disappears here as this could user profile issue also.

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!