Support in other languages: 
Reply
Paper Tape
Oleg_251
Posts: 3
Registered: ‎05-13-2012
Location: Canada
0

No sound on the internet only

I have looked at a lot of posts on this topic and tried a lot of advice but I had no luck, however I have something to add I have not heard before. First I have a ThinkCentre MT-M 6075_BQU & the sound card isSound max integrated digital HD audio (Drivers: adihdaud version 6.10.1.6380, 12-11-2007 & nvhda version 1.3.12.0, 1-17-2012)  Vista business OS, No sound from any browser IE 9 (same on IE 8), Opera or Firefox. Sound works on Windows media player, sound works on steam multi player.  Internet options> media player>play sound on internet checked, Volumes on 10, mixer on 10, drivers up to date. The computer is 2nd hand I've had 1 year, two months ago I put McAfee on it. I have never heard a sound on the internet except for 2 days ago (here's the new thing) I was on a site and it had a video the message came up (a mcAfee warning I think), "This site wants to start Window media player" I clicked yes and voila! Sound! low but it was sound. I was busy and had to go, later I started looking into this and got no where. Shouldn't windows be using or linked to a media player to play internet video and sound? Am I missing something that when asked the media player provided? Are there any crucial ad-ons?  I've been posting on Microsoft the last thing done was to take off IE 9 and reset all settings to factory defaults on IE 8, still nothing.  With all I have done on settings and updates I'm thinking it's not a software problem in that none of the browsers have sound, could it be the sound card?  A lot of the posts on this subject have never ended as answered. Does anyone have a fresh insight?

Thanks Oleg_251

Mark_Lenovo
Posts: 7,637
Topics: 407
Kudos: 1,277
Solutions: 274
Registered: ‎11-19-2007
Location: RTP, North Carolina
0

Re: No sound on the internet only

Oleg,

 

 

If you can play Windows sound, or playback other local audio, then it seems unlikely to be a hardware issue.

 

No sound in Youtube? How about if you watch native vs browser view? What if you install a browser other than IE... say chrome?   

 

Mark

 

 

____________________________________________

ThinkPads: S30, T43, X60t, X1, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
www.twitter.com/lenovoforums
www.facebook.com/lenovo

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Paper Tape
Oleg_251
Posts: 3
Registered: ‎05-13-2012
Location: Canada
0

Re: No sound on the internet only

Thanks for responding Mark.

I had chrome, opera & fire fox on it and they were all the same.  I didn't understand "How about if you watch native vs browser view?"  can you explain

Oleg

What's DOS?
masse1975
Posts: 2
Registered: ‎07-26-2012
Location: Stockholm
0

Re: No sound on the internet only

I have the exact same problem, did anyone have a solutions to this? Rather strange phenomenon. 

RedEd12
Posts: 249
Topics: 5
Kudos: 59
Solutions: 13
Registered: ‎07-19-2012
Location: Raleigh, North Carolina
0

Re: No sound on the internet only

[ Edited ]

Hi there Oleg_251:

 

There are a few things you can try to get the sound working in your web browsers.

 

First try this:

 

1. Open the Internet Explorer browser

2. Select Tools

3. Select Internet Options

4. Select the Advanced tab

5. Select "Reset"

6. Close and reopen Internet Explorer and see if the sound is back.

 

If that doesn't work, try deleting all the cookies and the temp files from the browsers and try installing the latest Adobe Flash Player

 

I also found a possible solution that involves updating the registry here: No sound/ audio from the (any) web browser

 

I don't recommend doing that unless you're completely comfortable with the process but it's possible that it will completely restore audio to your web browsers.

 

Let us know how it turns out!

 

__________________________________________________

Was this or another post on the forum helpful? Click the star on the left side of the screen to give kudos! Did someone solve a problem you encountered? Mark it as "solution provided" to help others with the same problem.
What's DOS?
masse1975
Posts: 2
Registered: ‎07-26-2012
Location: Stockholm
0

Re: No sound on the internet only

Well, the sound actuly came back after somethings like five restarts due to other updates non related to sound specific (vmware). So i do not actuly know if the solutions provided will work.