Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Token Ring
aras
Posts: 53
Registered: ‎08-25-2009
Location: Alberta, Canada
0
Accepted Solution

TC M51 sluggish after PCIe graphics card installed

[ Edited ]

Well I have browsed 10 of the 39 available pages of this forum and suspect I have an answer but still want to check with anyone in the know.

 

I have a ThinkCentre M51 model 1843-wnv and upgraded it with:

2 GB DDR RAM (total now 2.5 GB) by Kingston

WD Caviar Black 500 GB HDD with 32 MB cache (SATA 7200 rpm)

Sapphire HD Radeon 4550 PCIe graphics card with 512 MB DDR3 RAM

and I use a logitech USB mouse (with USB to PS/2 adaptor) and microsoft ergonomic USB keyboard

 

I installed each upgrade one at a time to make sure things were ok.  Things were ok until I installed the GPU (latest upgrade).  Now my system takes awhile to start up and shut down and the mouse intermittantly jerks across the screen.  I wait a few seconds and it is fine again.  It is as if there are insufficient resources every now and then.  For a time the desktop works great and then a couple of minutes later it has a jerky behaviour which then clears itself after a wait.  Start up and shut down however are still much longer than they were.  I have to go away and make coffee while it starts and stops.  But even this behaviour is inconsistent.  Sometimes it starts up and shuts down quickly like it should.

 

I am wondering if the GPU and HDD are pushing the limits of my power source (310 watts).  Side of the GPU box states that the minimum requirement is a 300 watt power source.  Mine is 310 watts so I thought I was good but perhaps with the large fast HDD the desktop is intermittantly requiring more power than is available.

 

Any thoughts? 

 

Is a power source upgrade an easy thing to do?  Will this solve the performance issue? I have upgraded RAM, GPUs, HDDs, USB cards and faxmodem cards.  Is a power source upgrade as easy?

 

Thanks!

 

aras

----------------------------------
ThinkCentre M51 (8143-WNV): Intel Pentium 4 (HT), 4 GB RAM, 40 GB 7200 RPM SATA HDD, PCI Tower (4x5), Intel GMA 900, 48x32x48x16x CD-RW & DVD combo, Broadcom Gigabit Ethernet, Win XP Pro, US Robotics voice/data modem PCI, USB 2.0 PCI card
Paper Tape
movhorn
Posts: 4
Registered: ‎07-18-2009
Location: Bethesda, MD
0

Re: TC M51 sluggish after PCIe graphics card installed

Turn off sound card in Bios.

 

I had check other forum. lots of people have same problem in different brand computer.

 

now, I just turn off intra sound card and buy a pci sound card.

 

it works well...

 

I think this is the only way for now.

Token Ring
aras
Posts: 53
Registered: ‎08-25-2009
Location: Alberta, Canada
0

Re: TC M51 sluggish after PCIe graphics card installed

Thanks movhorn I would never have thought of that.  I already purchased a PCIe sound card to install anyway.  I'll let you know if that does the trick.

----------------------------------
ThinkCentre M51 (8143-WNV): Intel Pentium 4 (HT), 4 GB RAM, 40 GB 7200 RPM SATA HDD, PCI Tower (4x5), Intel GMA 900, 48x32x48x16x CD-RW & DVD combo, Broadcom Gigabit Ethernet, Win XP Pro, US Robotics voice/data modem PCI, USB 2.0 PCI card
Token Ring
aras
Posts: 53
Registered: ‎08-25-2009
Location: Alberta, Canada
0

Re: TC M51 sluggish after PCIe graphics card installed

Well how does that work!!!!  :smileyhappy:

 

I uninstalled the on board integrated sound and also the SoundMax drivers and instead installed a PCIe SB XFi Titanium sound card and voila!  not only did that fix the problem but I now have vastly improved sound quality for my 5.1 speaker system.

 

Why would the integrated sound system cause my desktop to become sluggish after installing a video card?  How does installing PCIe sound card and disabling the mobo sound fix the problem?

 

If anyone knows I really would like to know how this works.  Right now it just seems like magic to me.

 

Anyways I am very happy.  My 2nd hand Lenovo desktop is now a speed demon!  Thanks movhorn for your help.  Much appreciated.

----------------------------------
ThinkCentre M51 (8143-WNV): Intel Pentium 4 (HT), 4 GB RAM, 40 GB 7200 RPM SATA HDD, PCI Tower (4x5), Intel GMA 900, 48x32x48x16x CD-RW & DVD combo, Broadcom Gigabit Ethernet, Win XP Pro, US Robotics voice/data modem PCI, USB 2.0 PCI card