Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

How to set function keys to Standard F1-F12 functions with Ultraslim Plus Wireless Keyboard.

0
Helpful?
Click ►
Started ‎10-24-2011 by
Modified ‎10-24-2011 by
(22,461 Views)

How to set function keys to Standard F1-F12 functions with Ultraslim Plus Wireless Keyboard.

Question

F1-F12 keys has special features printed on each key, but when using the standard F1-F12 functions without any
of the special features, then press the Fn key plus F1-F12.

 

ThinkCentre:

M71z, Edge 71z, Edge 91z

Answer

Ensure you have the driver installed via following link

 

Lenovo Ultraslim Plus Wireless Keyboard and Mouse for Windows 7 (32-bit and 64-bit),
Vista (32-bit and 64-bit), XP - ThinkCentre Edge 91z, Edge 71z  - Support page.

 

FIX:

1. Start > All Programs > Lenovo Ultraslim Plus Wireless Keyboard & Mouse > Lenovo Ultraslim Plus Wireless Keyboard & Mouse Driver.

 

slim.JPG

 

2. You will see a small window on the right bottom corner of screen, which gives Lenovo Ultraslim Plus Wireless Keyboard.

- If your system is set for function keys to "Default,” Press F1-F12 to use the special feature printed on each key,
and press Fn key plus F1-F12 to use the standard F1-F12 functions.

- If your system is set for function keys to "Standard F1-F12 functions",  Press F1-F12 to use the standard functions
and press Fn key plus F1-F12 to use the special features printed on each key.

 

slim2.JPG


Comments
by drdominee on ‎01-18-2014 01:47 PM

I would like to see a way to lock the function keys on the Yoga 2 Pro. Using the F1-F12 keys is very important in word processing programs, and trying to hit 2-3 keys simultaneously is quite irritating.

by lead_org Microsoft MVP Contributor on ‎01-18-2014 02:00 PM

@drdominee,

 

you can enable legacy keyboard option in the bios.

http://forums.lenovo.com/t5/Idea-Windows-based-Tablets-and/TIP-How-to-Enable-Legacy-keyboard-on-IdeaPad-Yoga-2-Pro/m-p/1372747/highlight/true#M14211

by drdominee on ‎01-18-2014 04:46 PM

Excellent...I figured that out soon after I made my post, and it's working perfectly.

Contributors