Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
GPeacock
Posts: 1
Registered: ‎06-04-2009
Location: Canada
0

Anyone else have difficulty installing a IEEE 1394 PCI Card in an S51?

[ Edited ]

Tryed a couple of different ones.

 

Does this require a Lenovo/IBM card like the
 

IBM IEEE 1394 Firewire PCI Adapter Mfr P/N 41D2781 ?

 

Any help or previous experiences would be appreciated.

 

Thanks

 

Greg

Message Edited by GPeacock on 06-04-2009 02:41 PM
Token Ring
MacX
Posts: 77
Registered: ‎04-28-2009
Location: Bavaria Germany

Re: Anyone else have difficulty installing a IEEE 1394 PCI Card in an S51?

Hi and welcome

 

maybe you can add more details to your question ... which difficulty do you have ?

 

In general firewire cards based on NEC chipsets tend to cause trouble (personal experience)

 

I suggest to only buy a card with a Texas Intruments chipset.

 

It seems that there is a space problem - only PCI low-profile (ATX) cards fit the riser card assembly

 

Cheers 

community supermod
erik
Posts: 5,015
Registered: ‎11-23-2007
Location: United States
0

Re: Anyone else have difficulty installing a IEEE 1394 PCI Card in an S51?

welcome to the forum!

 

MacX has good advice.   TI chips are typically preferred, especially if your system planar (motherboard) already uses a TI controller.   this can be found under the device manager (start > run > devmgmt.msc) in the IEEE1394 controller properties -- again, if you have one already. :smileywink:

ThinkStation C20Microsoft MVP
ThinkPad X1C · X220 · X60T · s30

Paper Tape
caganer
Posts: 1
Registered: ‎12-27-2010
Location: LONDON
0

Re: Anyone else have difficulty installing a IEEE 1394 PCI Card in an S51?

The following comments are with reference to the ThinkCentre S50 8183-21G so not a 100% match. BIOS flashed up to date (2AKT51A  of 23 August 2005).

 

I bought - for 99p! - on ebay UK an IBM PCI Firewire IEEE 1394 adapter card for use in this desktop machine and can report only time wasting trying to get it to work.  PN 73P2619, FRU 73P2609, marked on the card: 11S73P2619ZJ1TW53CC098.

 

1) tried install in the upper PCI card riser (Speyburn Riser Co Rev. 3.0) labelled Slot 2 on that riser card. Both slots in riser are white colour in this machine. No recognition on boot or in Win XP. Manual and auto trying to add hw does not see it and add hw dialog cannot find any IEEE 1394 drivers on hdd or WinXP cd. 

 

2) tried install then on lower PCI card riser slot. On boot, BIOS double beep, complains

 

Error 1806

PCI/PnP error.

Resource Conflict - PCI Serial Bus Controller in Slot 1 [lower].

Bus: 03, Device: 0A, Function: 00.

F1 Setup, F2 Resume.

 

I resumed and WinXP booted and after a bit found what it called a Texas Instruments OHCI Compliant IEEE Host Controller. But the adapter is shown in Hardware of System with a  yellow exclamation, error 10, cannot start, so no resources used.  Going through the resources used by other devices I find nothing that is actually using PCI Bus 3, Device 10, Function 10. The nearest is the built in ethernet PRO/100 PCI network card which uses PCI Bus 3, Device 8, Function 0. There is no other card in the PCI card riser chassis.  The Lenovo System Toolbox also reports a Code 10 non-start and conflict on PCI slot 1 (presumably it calls the lower slot 1 in contrast to 0).

 

3) I rebooted after disabling in BIOS the ethernet card and on separate reboots a few other tweaks but no change. Error 1806 always.

 

If you search in Lenovo forums for other ThinkStation models you will find one or two threads about the non-functioning IEEE 1394 on the ThinkCentre.

 

Basically the IBM (Texas Instruments) IEEE 1394 card doesn't work and as far as I can tell w/o specialist tech. knowledge, this machine needs a new BIOS flash update to correct a phantom resource conflict. Needless to say I have already tried reflashing with the latest publicly issued BIOS flash and set to defaults but to no avail.

 

Glad I didn't pay more than 99p!!!!!!!!!!!!!!!