Support in other languages: 
Reply
Blue Screen Again
DocSun
Posts: 2
Registered: ‎11-17-2011
Location: usa
0

s50 8183 wont boot, post, no beep codes, fans go crazy.

So I could use some help here. I have several s50 8183 here at my office and most of them suddenly had the same problem (not at the same time but for example they worked fine one day then poof dead). I turn on the power, I get a blank screen, but not no signal its just black then goes to sleep. All the while it has the fans going insanly fast and the harddrive light is flashing fast as well as if to indicate its trying to read it.

 

I have already tried removing to base components and starting with just that.

 

I have tried replacing the battery on the MB as was sugested somewhere else. That has not helped either.

 

Any help would be great!

 

Thanks in advance.

Retired Employee
Serge1410
Posts: 2,438
Registered: ‎04-10-2011
Location: Malaysia
0

Re: s50 8183 wont boot, post, no beep codes, fans go crazy.

hey DocSun,

welcome to the forums and from what you have mentioned, i recommend getting in contact with our support crew via the number listed here :


http://bit.ly/LNVsuppNum





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Blue Screen Again
DocSun
Posts: 2
Registered: ‎11-17-2011
Location: usa
0

Re: s50 8183 wont boot, post, no beep codes, fans go crazy.

Thanks, I will consider that. Sadly I think its out of warranty and I was hoping there were some other suggestions someone could help with first.
Blue Screen Again
jqueeng02
Posts: 10
Registered: ‎10-18-2011
Location: USA
0

Re: s50 8183 wont boot, post, no beep codes, fans go crazy.

Oh that's horrible..I hope your problems can be resolved since you are using those units in the office.