Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
lead_org
Posts: 20,899
Topics: 128
Kudos: 1,252
Solutions: 1,342
Registered: ‎12-19-2008
Location: Australia, Melbourne
0
Accepted Solution

Lenovo Forum doesn't work very well with the Chrome browser

There are many features on the post message box that are not fully compatible with the Chrome browser. For example, i try to use strikethrough in Chrome and it never works, and instead have to use Internet Explorer to do it. And when posting and editting knowledge base article, the article formatting sometimes come out all wrong.

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Administrator
Mark_Lenovo
Posts: 7,972
Registered: ‎11-19-2007
Location: RTP, North Carolina
0

Re: Lenovo Forum doesn't work very well with the Chrome browser

Thanks for the feedback on chrome.

 

With regard to the KB, we did have a bug that when editing existing articles, that the section headings would become corrupt - this has been resolved.

 

Let me know if you are still having trouble with this...

 

Mark

____________________________________________

ThinkPads: S30, T43, X60t, X1, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
twitter @lenovoforums
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Posts: 1,502
Topics: 38
Kudos: 117
Solutions: 49
Registered: ‎04-20-2010
Location: Jeffersonville, Indiana

Re: Lenovo Forum doesn't work very well with the Chrome browser

@Lead_org even when using the code? Strikethrough
IT Specialist and Consultant
Lenovo Tablet Evangelist
Current Machines: IdeaCentre A300, ThinkPad Tablet, ThinkPad L410, and IdeaPad U410 Touch

Deutsche Deutsche Community   Español Comunidad en Español

Lenovo - the latest in DOtabs, DOpads, DOcentre's, DOstations and DOservers!
Posts: 1,502
Topics: 38
Kudos: 117
Solutions: 49
Registered: ‎04-20-2010
Location: Jeffersonville, Indiana

Re: Lenovo Forum doesn't work very well with the Chrome browser

[ Edited ]
<strike>anything here</strike>
IT Specialist and Consultant
Lenovo Tablet Evangelist
Current Machines: IdeaCentre A300, ThinkPad Tablet, ThinkPad L410, and IdeaPad U410 Touch

Deutsche Deutsche Community   Español Comunidad en Español

Lenovo - the latest in DOtabs, DOpads, DOcentre's, DOstations and DOservers!
lead_org
Posts: 20,899
Topics: 128
Kudos: 1,252
Solutions: 1,342
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: Lenovo Forum doesn't work very well with the Chrome browser

[ Edited ]

it works now.... strikethrough

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Fanfold Paper
demonp
Posts: 7
Registered: ‎12-11-2010
Location: Hungary
0

Re: Lenovo Forum doesn't work very well with the Chrome browser

I also have trouble with viewing the forum in Chrome and safari. Only the plain text appears on white background. Very difficult to read anyithing here. For chrome I see it for the first time, for Safari 4 it lasts for 2-3 weeks. I've installed some other Mozilla based browser to read the forum.
Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: Lenovo Forum doesn't work very well with the Chrome browser

 


demonp wrote:
I also have trouble with viewing the forum in Chrome and safari. Only the plain text appears on white background. Very difficult to read anyithing here. For chrome I see it for the first time, for Safari 4 it lasts for 2-3 weeks. I've installed some other Mozilla based browser to read the forum.

I have been using Safari regularly (on Windows) for almost 2 years, I don't have such issue. Would you please care to explain where plain text appears with white background? Maybe a screenshot will help, image can be uploaded through any hosting websites like Imageshack or Tinypic etc. It's better if you just paste the "direct link" or "Thumbnail" of the image here.

 

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Fanfold Paper
demonp
Posts: 7
Registered: ‎12-11-2010
Location: Hungary
0

Re: Lenovo Forum doesn't work very well with the Chrome browser

Thats strange, now everythig works just fine on both browsers. But if it will be wrong again I will post some screenshots. I begin to think this is caused by overloading of your server. 

Punch Card
alzi
Posts: 31
Registered: ‎11-21-2010
Location: Germany
0

Re: Lenovo Forum doesn't work very well with the Chrome browser

I encountered the same problem: the English forum webpage was shown unformatted and without styles in Chrome on an SL510 under Windows 7 (see my post). But when I switch into the incognito mode everything is fine. Try it!

alzi

Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: Lenovo Forum doesn't work very well with the Chrome browser

Lithium has applied a tweak recently, it should eliminate the issue, however if it doesn't then do following:-

 

"Save a copy of the html that's being served when the issue happens, along with a copy of when it doesn't happen. You can save a copy of the HTML by going to View > Page Source and copying the contents to a .txt file."

 

Upload these files somewhere and post the link here.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel