Support in other languages: 
Reply
Cleo_Lenovo
Posts: 2,092
Topics: 78
Kudos: 247
Solutions: 135
Registered: ‎05-01-2008
Location: Malaysia (GMT 0800)
0

Unexpected error accessing Spanish/German Forum

[ Edited ]

All,

 

We are experiencing issue with Spanish and German Forum whereby users will be seeing unexpected error page when choosing Spanish/German Communtiy from the top right dropdown list. It only happens if a user is not logged in.

 

A ticket is already created with our forum vendor, and investigation is on its way now.

 

Kindly take note and sorry for inconvenience caused.

 

Workarounds to access ES/DE community:

Method (A)

Click here to log into Spanish Community

Click here to log into German Community

 

Method (B)

1) Log in straight from http://forums.lenovo.com.

2) Then only choose the language from dropdown list.

 

Method (C)

1) Clear the browser cache

2) Close the browser and reopen it

3) Try access http://forums.lenovo.com again

 

Regards,

Cleo


WW Social Media
T61, T410, x240, Z500, Flex 14

Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!


Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español