Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
zoomtokyo
Posts: 3
Registered: ‎01-21-2012
Location: Vancouver, Canada
0

Re: YOU MUST CALL IN...

I did call support. And they told me it was probably the Belkin router and to talk to Belkin's support before getting back to Lenovo again.

802.11n
sinanju
Posts: 236
Registered: ‎12-09-2011
Location: US
0

Re: YOU MUST CALL IN...

[ Edited ]

I have no doubt that there are a collection of routers that tickle a bug in the A1.  I'm sure many of them can work around the bug in the A1 with an altered configuration.

 

DO NOT back down until they tell you what about the Belkin router (or any router for that matter) is affecting the A1.  If they can't tell you what, they have no idea what they're talking about.  It's much more likely that Lenovo has a bug in their very first 7" tablet rather than Belkin has a bug in their umpteenth router.

 

Here is something I can tell you for a fact.  The wireless driver in the A1 was introduced in the Linux kernel at version 2.6.37 but the A1 tablet runs kernel version 2.6.35 -- Lenovo had to backport the Broadcom driver for their tablet.  There is at least one problem with that driver that causes crashes and I have the logs to prove it. 

Paper Tape
Drifter350
Posts: 3
Registered: ‎02-03-2012
Location: United Kingdom
0

Re: A1 drops WiFi signal every 10-15 seconds

I have had the same problem but in looking at various forums have found a solution that appears to work, for me anyway.

 

Try assigning  a Static IP on theA1 - 07, in the Belkin range say 192.168.2.50 i.e:

 

Click on 'Menu' then 'Settings'; then Wirelsee & Networks followed by 'Wi-Fi settins'. Click on 'Menu' again and then 'Advanced', then click on 'Use static IP'. You can not input th individual settings as below.

 

I have used the following settings:


IP address : 192.168.2.50

Gateway : 192.168.2.1

Netmask: 255.255.255.0 
DNS 1 : 4.2.2.2

DNS 2 : 4.2.2.1

As I say, this has worked form in that my connection has now been on for 20 minutes plus and not dropped out once.

 

All the best.

Punch Card
CERTACITO22
Posts: 11
Registered: ‎01-30-2012
Location: Liverpool
0

Re: A1 drops WiFi signal every 10-15 seconds

I have the Lenovo A1 the wifi works great when I am sitting next to my Netgear router. I was in London for a few days and was looking forward to using it wirelessly but it would not hold on Virgin rail hotspot, the hotel hotspot, and several other hotspots for which I had the passwords. I am so disappointed I am going to e.bay it and buy a IPad2 as this was the reason I bought it, using it wirelessly  is important to me. 

What's DOS?
andresdlv
Posts: 1
Registered: ‎03-15-2012
Location: New York
0

Re: A1 drops WiFi signal every 10-15 seconds

Thank you. I was having the same problem but change my settings to static IP and now it works great.
jg9
What's DOS?
jg9
Posts: 1
Registered: ‎03-22-2012
Location: Madison, WI
0

Re: A1 drops WiFi signal every 10-15 seconds

I had the same problem and your suggestion worked perfectly for me. Once you have the Wifi Static installed at some point it will ask if you want it to automatically fill the connection fields for you. Did that and the connection runs smooth with my Belkin router. I had no problems on open networks.
What's DOS?
debiczanin
Posts: 1
Registered: ‎03-17-2013
Location: Chicago Ridge
0

Re: A1 drops WiFi signal every 10-15 seconds

[ Edited ]

I just got my A1 a few days ago, and I was also having wifi dropout issues.  I guess I was lucky, because for me, the dropout was evey 30-35 seconds.  So my moments of "hope" lasted a bit longer.

 

This tool.... Wifi Analyzer... https://market.android.com/details?id=com.farproc.wifi.analyzer&hl=en

 

...showed me that it was not my new Belkin router (or any of the other wifi signals it detected) as all wifi signals were dropped every 30 seconds.  BTW, The wifi analyzer is a neat little tool so check it out.  It didn't fix my dropout issue but it helped me realize it was the A1.  Then I got...

 

THIS TOOL... Wifi Static... https://market.android.com/details?id=com.farproc.wifi.statIc&hl=en

 

... fixed the problem.  It set the A1 to use a STATIC IP

 

Touch... Settings / Wireless & Networks / Wi-Fi Settings / Advanced (from menu button)

 

and this is where you set it for Static IP (the Wifi Static tool does it all for you).

 

Now I have a solid connection with no periodic dropouts.  I hope this helps! :smileyhappy:

 

 

 

 

Thanks, that was helpfull, since i installed wifi static, ideapad works fine without dropping signal