Support in other languages: 
Reply
Token Ring
aleafonthewind
Posts: 250
Registered: ‎12-27-2011
Location: United States
0

Re: IdeaPad K1 Android 3.2 Update Hangs

Is it? What are the gains?

 

Still haven't gotten the update to work, i'm thinking maybe a factory reset will fix this problem.

Token Ring
aleafonthewind
Posts: 250
Registered: ‎12-27-2011
Location: United States
0

Re: IdeaPad K1 Android 3.2 Update Hangs

Have not found a solution; I'm going to factory reset. I'll report back with what I get in case anyone else is having this issue...
Token Ring
aleafonthewind
Posts: 250
Registered: ‎12-27-2011
Location: United States
0

Re: IdeaPad K1 Android 3.2 Update Hangs

Failure again. Still hangs at "Connecting" with the blue spinner.

 

This is very frustrating.

Token Ring
Burger
Posts: 296
Registered: ‎12-26-2011
Location: Philippines
0

Re: IdeaPad K1 Android 3.2 Update Hangs

Tried using other wifi connections? If you can surf fine and go online. Its not a gaurantee that there are no routing probs with your isp.
Token Ring
aleafonthewind
Posts: 250
Registered: ‎12-27-2011
Location: United States
0

Re: IdeaPad K1 Android 3.2 Update Hangs

[ Edited ]

I'd thought of that, and I'm starting to believe that's the source of the issue. The way the tablet connects to the internet is:

 

Tablet --> Laptop being used as Access Point --> Router --> Internet.

 

I'm going to try a different wireless network on Tuesday, so the tablet can connect directly to the router instead of having to route through my PC first.

 

Oh yeah, and happy New Year to you all :smileyvery-happy:

Token Ring
aleafonthewind
Posts: 250
Registered: ‎12-27-2011
Location: United States
0

Re: IdeaPad K1 Android 3.2 Update Hangs

Issue resolved. It was the way I had my internet connection set up at home. Tried updating over a public network, worked like a charm.

 

Thanks for all your help!

Paper Tape
mooselord
Posts: 5
Registered: ‎01-25-2012
Location: USA
0

Re: IdeaPad K1 Android 3.2 Update Hangs

Just to add my 2 cents, I also had this issue. Could surf the web with no problem, but trying to update would just hang with the "connecting..." message. Eventually I tried the update from a public hotspot and it worked with no problem. Must be something weird with my network at home, but I have no idea what. So if you try to update and can't get past the "connecting..." message, try a different network.