Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
Korrd
Posts: 4
Registered: ‎12-16-2011
Location: Buenos Aires, Argentina
0

Ideapad K1 on reboot loop

Hello.

 

Recently, my ideapad K1 tablet has been stuck on a reboot loop. It shows the lenovo logo, then the nvidia logo, then the startup music, and right after that it goes back to the nvidia logo and then to the boot animation, and then to the nvidia logo.... well, you get the picture.

 

Is there anything I can do to restore my tablet to proper operation? How can I perform a hard reset on it?

 

Thanks.

Token Ring
aleafonthewind
Posts: 250
Registered: ‎12-27-2011
Location: United States
0

Re: Ideapad K1 on reboot loop

This will fix your issue.

 

http://forums.lenovo.com/t5/IdeaPad-IdeaTab-Slate-Tablets/K1-Stock-Rom-120109-Bootloader-Fix/m-p/713...

 

If you have any questions don't hesitate to ask  : )

Punch Card
Kerner
Posts: 24
Registered: ‎12-15-2011
Location: Northville, MI
0

Re: Ideapad K1 on reboot loop

[ Edited ]

I'm working through the solution provided above but I get this result

 

 "NVflash started, RCM version 0X4, command send failed, USB write failed"

 

Suggestions?

Token Ring
aleafonthewind
Posts: 250
Registered: ‎12-27-2011
Location: United States
0

Re: Ideapad K1 on reboot loop

Hmm...

 

Is your device in APX mode when you try to flash?

Do you have the proper drivers installed?

 

What are the steps you took?

Punch Card
Kerner
Posts: 24
Registered: ‎12-15-2011
Location: Northville, MI
0

Re: Ideapad K1 on reboot loop

[ Edited ]

Yes, I'm in APX mode, two white lights by mouse button, I had USB device not found error, I fixed that, and now the USB write fail message.  I get the box that opens up "make sure drivers installed, in APX mode, press key to continue....." then I get that message that it failed.

 

 

I did install LeTools to get the drivers for APX, then it found the USB to continue to the "USB write fail" message.  Normally I just connected the USB cable and transferred files through "my computer" I never used Letools before, never had to.

Token Ring
aleafonthewind
Posts: 250
Registered: ‎12-27-2011
Location: United States
0

Re: Ideapad K1 on reboot loop

Try installing the drivers that Khanning has on his page. They are for NVFlash.

 

That could be your issue.

Punch Card
Kerner
Posts: 24
Registered: ‎12-15-2011
Location: Northville, MI
0

Re: Ideapad K1 on reboot loop

[ Edited ]

Do I do anything with the md5sum stuff?

 

Also, when I open the NVFLASH application, I see the MS-Dos command screen for a split second, and then it closes?

 

This "flash" is similar to the screen I see when I open up the "flash-windows" file in APX, but that stays open and asks me "press any key to continue"

 

I believe I have all the drivers/files installed from khanning page installed.

Token Ring
aleafonthewind
Posts: 250
Registered: ‎12-27-2011
Location: United States
0

Re: Ideapad K1 on reboot loop

You can leave the md5 sum alone unless you're worried you might have gotten a bad download.

 

I'm not sure what NVFLASH application you're talking about...

 

All you should have to do is install the drivers, connect your tab to your PC in APX, run flash-windows.bat, and press a key to confirm you want to flash.

Punch Card
soudry
Posts: 11
Registered: ‎04-26-2012
Location: Frankfurt, Germany
0

Re: Ideapad K1 on reboot loop

[ Edited ]

If you connect the K1 to your computer and start it in APX mode, there should be a device called "NVIDIA USB Boot-recovery" in the Device Manager. If not, you didn't install the APX driver. These drivers are not part of LeTools. You can find them here.

Punch Card
Kerner
Posts: 24
Registered: ‎12-15-2011
Location: Northville, MI
0

Re: Ideapad K1 on reboot loop

[ Edited ]

Quoted....If you connect the K1 to your computer and start it in APX mode, there should be a device called "NVIDIA USB Boot-recovery" in the Device Manager. If not, you didn't install the APX driver. These drivers are not part of LeTools. You can find them here.  end Quote.........

 

Yes, it show's up as this in my device manager when connected."NVIDIA USB Boot-recovery"

 

I'm reading there may be a few different keys? and this software provided might not work for my K1?

 

If anyone's interested PM me offers on this thing :smileyvery-happy: Seriously, I'll sell it.  Powers up into boot loop, will go into APX mode, but won't take the update provided here.