Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
arifonline
Posts: 10
Registered: ‎12-20-2011
Location: DHA
0

K1 keeps restarting just after lenovo & Nvidia logo

After applying last update (US version) which was probably early January, my K1 tablet worked for couple of days then suddenly stopped working and now it just keeps restarting after lenovo logo. Doesn't go any further. Any ideas/hints how it can be restored to factory default or something like that. Data is not my concern as I do have backup, just wanna make it a functional unit.

Punch Card
Kerner
Posts: 24
Registered: ‎12-15-2011
Location: Northville, MI
0

Re: K1 keeps restarting just after lenovo & Nvidia logo

They said mine had a bad motherboard? it started doing this right after an update.  Got it back after they replaced the motherboard and 3 days later it did it again.  Someone say's it's a corrupt bootloader, but you can't get into it in this condition to fix it?  Waiting on a new replacement in the next week or so.

 

Seems like a software issue, but you have to mail it out to Lenovo for service every time?

 

 

Token Ring
Burger
Posts: 296
Registered: ‎12-26-2011
Location: Philippines
0

Re: K1 keeps restarting just after lenovo & Nvidia logo

I thnk Its really a software problem. I really dont get it why they need to replace the motherboard.
Punch Card
Kerner
Posts: 24
Registered: ‎12-15-2011
Location: Northville, MI
0

Re: K1 keeps restarting just after lenovo & Nvidia logo

[ Edited ]

Yeah Burger, I agree, more than likely not the motherboard. Don't want to question their service, but it probably eliminated all the software issues in the process by replacing the motherboard. Overkill.......