Support in other languages: 
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meinten Sie 
Antworten
Fanfold Paper
Andreas83
Beiträge: 1
Registriert: ‎10-06-2011
Location: Gelsenkirchen
0
Akzeptierte Lösung

Ideacentre B300 - 4GB RAM, aber nur 3 verwendbar

[ Bearbeitet ]

Hallo,

 

mein PC zeigt mir an, dass 4 GB RAM verbaut wurden, aber nur 3 vewendet werden können (habe ein 64-bit-System, Win 7). Im Internet werden verschiedene Wege beschrieben, um die restlichen zu aktivieren (z.B. über Bios > dort werden auch 4 RAM angezeigt), jedoch gibt es bei dem Ideacentre diese Option nicht. Ein User, der den betreffenden PC besitzt, behauptet, man habe ihm beim Support gesagt, dass die 4 GB RAM ein Fehler seien und nur 3 verbaut wären.

 

Ist es außerdem möglich, den Arbeitsspeicher selbstständig zu erweitern? Ich habe gelesen, dass es eigentlich nicht möglich sei, da alles im Gehäuse verbaut wäre.

 

Ich würde mich über hilfreiche Hinweise freuen, da ich berufsbedingt häufiger Videoschnitt- und bearbeitungsprogramme nutze und ein schnelleres Arbeiten hilfreich wäre.

 

Ich danke im Voraus für die Hilfe.

 

Grüße
Andreas83



Katarina
Beiträge: 1.175
Themen: 90
Kudos: 86
Lösungen: 54
Registriert: ‎11-18-2010
Location: Slovakia

Betreff: Ideacentre B300 - 4GB RAM, aber nur 3 verwendbar

[ Bearbeitet ]

Hallo Andreas,

dieses Phänomen betrifft nicht nur Lenovo Computer, sondern allgemein Computer mit Windows 7 (32 bit oder 64bit Version) wobei der nutzbare Arbeitsspeicher weniger erscheint als der installierte Speicher ist.
Nutzbarer Speicher ist eine berechnete Menge des gesamten physischen Speichers minus "Hardware reserviert" Speicher.
Also wenn Sie 4GB RAM haben, wird ungefähr 1GB von 4GB RAM unter Windows 7 x64 für Hardware reserviert.

Wenn es keine Option für Memory Remapping im BIOS gibt, können Sie vielleicht noch dies versuchen:

  • Überprüfen Sie die Einstellungen in der Systemkonfiguration

Dieses Problem kann auftreten, weil die maximale Speicher-Option falsch gewählt ist. Um dies zu beheben, gehen Sie folgendermaßen vor:
1. Klicken auf Start, geben Sie msconfig in 'Programme und Dateien suchen' ein, klicken Sie auf msconfig in der Programme Liste
2. Im System Konfiguration Fenster klicken Sie auf Erweiterte Optionen unter der Registerkarte Start.
3. Deaktivieren Sie 'Maximum-Speicher' und klicken Sie dann auf OK.
4. Starten den Computer neu.

  • Aktualisieren Sie BIOS
  • Überprüfen Sie die BIOS Einstellungen
  • Prüfen Sie mögliche Probleme mit dem physischen Speicher


Mehrere Details hier: http://support.microsoft.com/kb/978610

____________________________________________________________________________________________________

Hast Du eine Lösung auf Deine Frage bekommen? Markiere diese bitte als gelöst!! Du kannst somit auch anderen Usern helfen

Hat Dir jemand heute geholfen? Bitte drücke den Stern auf der linken Seite und bewerte ihn mit einem Kudo!!

Folge uns auf dem Twitter @LenovoForumDE