Support in other languages: 
Reply
What's DOS?
flaboy
Posts: 3
Registered: ‎03-28-2012
Location: Florida, USA
0
Accepted Solution

B510 Bluetooth Issue

Hi everyone.  Newbie here.  I have a B510 which I purchased from the Lenovo Factory Outlet.  This is a new machine (factory surplus) and is not refurbished or scratch-and-dent.

 

The computer seems to be working fine, but, there is an annoying issue with Bluetooth.  The Bluetooth keyboard and mouse are automatically paired to the computer, show up in devices and work as they should.  However, nearly every day I get a pop-up screen that says "add devices".  It shows the Bluetooth keyboard/mouse as added and the only other verbiage is "windows will continue looking for devices".

 

Since the keyboard/mouse are already paired, the only option is to cancel the pop-up.  Bluetooth settings are at the default, the computer is not in discovery mode.  Is there some setting that will stop this thing from coming up?  I do not have any other Bluetooth devices.

 

Any ideas are appreciated.

802.11n
caveman31
Posts: 259
Registered: ‎01-09-2012
Location: uk
0

Re: B510 Bluetooth Issue

iirc when it pops up an icon shows next to your clock right click it goto options and in there should be some setting to disable search
What's DOS?
flaboy
Posts: 3
Registered: ‎03-28-2012
Location: Florida, USA
0

Re: B510 Bluetooth Issue

@caveman31 -- many thanks for the advice.  The Bluetooth settings options (default) have the discovery option unchecked which I presume is correct.  The other two options are for allowing Bluetooth devices to connect to the computer and for notifications when something wants to connect.  I unchecked the notifications box and will see if this helps.  I suspect unchecking allowing Bluetooth devices to connect might wreck the existing connections.  I'll give this a try and see what happens.  I'll report back either way.  Thanks again!

What's DOS?
flaboy
Posts: 3
Registered: ‎03-28-2012
Location: Florida, USA
0

Re: B510 Bluetooth Issue

@caveman31 -- suggestion worked.  all seems well for now.  solved i hope.  thanks again!