Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
bro931
Posts: 6
Registered: ‎03-22-2012
Location: Efland, NC
0

I/O device error when trying to backup system image (any advice? please!)

Having posted this once with absolutely no response, I'll try again.

 

When trying to backup my K330B system image, I get "device error encountered with either the source or the destination (0x8078012D)" and "Additional information: The request could not be performed because of an I/O device error.  (0x8007045D)"  It recommends chkdsk/r on both the source and destination devices.  I did this for C: and for the external drive I'm backing up to.  No problems are found.

 

I also found the Lenovo Hard Drive Quick Test on the support site.  It does not list K330B as one of the devices it is designed for, but I tried it anyway.  It reported an error on the read test and two other tests that it performed when directed to test all partitions on the HDD.

 

Has anyone else had problems backup up the entire system image but no problems backing up just the C: partition?

 

Retired Guru
Duck3
Posts: 2,090
Registered: ‎07-13-2009
Location: USA
0

Re: I/O device error when trying to backup system image (any advice? please!)

Backing up system image using what program or component?

What brand hard drives? Most manufacturers have test utilities
for their drives, sometimes better at finding errors.

As HDQT you tried found some errors, you should test drives
more thoroughly as a first step.