Support in other languages: 
Reply
BT7
Paper Tape
BT7
Posts: 2
Registered: ‎04-01-2012
Location: California, USA
0

LAN connection issue

Hello-

Enjoying my new K330, but do have one issue; Upon first boot, the LAN (built-in) will not connect.

After a reboot, it will then connect. I have installed latest driver, but I still have to disable/ enable

the LAN to get it to 'wake up'.

Any ideas/ suggestions? THANKS!

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: LAN connection issue

Hello Bt7,

 

Kindly update the BIOS and check if the issue gets resolved, also check wake on lan setting in BIOS for Lan

http://consumersupport.lenovo.com/in/en/DriversDownLoads/Drivers_Show_4140.html

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

harishnailwal
Posts: 53
Topics: 0
Kudos: 1
Solutions: 2
Registered: ‎02-01-2012
Location: India
0

Re: LAN connection issue

It might be an issue with drivers, I suggest you to uninstall the LAN driver from the device manager and then install the driver from the below mentioned web link according to your Operating System.

Windows 7 32-bit: http://consumersupport.lenovo.com/in/en/driversdownloads/Drivers_Show_4002.html

 

Windows 7 64-bit: http://consumersupport.lenovo.com/in/en/driversdownloads/Drivers_Show_4003.html

 

Windows XP: http://consumersupport.lenovo.com/in/en/driversdownloads/Drivers_Show_4090.html

 

Also update the BIOS from the below mentioned web link.

http://consumersupport.lenovo.com/in/en/driversdownloads/Drivers_Show_4140.html

 

Please check the issue after reinstall the drivers and update the BIOS.

 

Regards,

Harish


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

BT7
Paper Tape
BT7
Posts: 2
Registered: ‎04-01-2012
Location: California, USA
0

Re: LAN connection issue

Will try that. THANKS!