Support in other languages: 
Reply
Ctrl-Alt-Del
topmmc
Posts: 18
Registered: ‎04-09-2009
Location: Sammamish, WA
0

Nvidia 8400GS not reconized

I have a Ideacentre K5265 (off invoice) 64 bit, 6 gb ram.  The system will run with the Microsoft supplied generice vga driver.  Device manager does not show the Nvidia card at all.  I disabled the Intel onboard and tried the Nvidia 64 bit for the card off of the Nvidia website.  It would not work since it is seeing the Intel onboard only and no Nvidia.  Is there something I am missing in the device mgr or something to set to get this card to work?  I need it for my dual monitor system I have setup. 

 

TIA

Top

Ctrl-Alt-Del
topmmc
Posts: 18
Registered: ‎04-09-2009
Location: Sammamish, WA
0

Re: Nvidia 8400GS not reconized

[ Edited ]

forgot to add that I installed Vista Ultimate.

 

Can anyone recommend a video card that will work with this machine and give me dual monitor support?

 

thanks

Message Edited by topmmc on 04-11-2009 11:44 AM
Ctrl-Alt-Del
topmmc
Posts: 18
Registered: ‎04-09-2009
Location: Sammamish, WA
0

Re: Nvidia 8400GS not reconized

Can anyone suggest a video card that will work with the Lenovo Ideacentre K (multi monitor).  I have not got a reply on my other posts.
Ctrl-Alt-Del
topmmc
Posts: 18
Registered: ‎04-09-2009
Location: Sammamish, WA
0

Re: Nvidia 8400GS not reconized

I just got off the phone with support and they have no clue why the computer will not reconize the video card.  They say that since it is an add on device then it is a third party issue.....the card works fine in my Dell system.  Looks like I will have to return this system since no one at Lenovo has any idea how to put dual monitor on one of their systems. 

 

Notice to anyone wanting to purchase one of these machines, it WILL NOT DO DUAL MONITOR.  They could not even suggest a card that would work.

 

A very dissatisfied customer.