Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
nsainfreek
Posts: 5
Registered: ‎04-02-2012
Location: honolulu, hi
0
Accepted Solution

Q180 WOL Problem

Looking to use my Q180 as a media center so Wake On Lan needs to work for me. This is my second Q180. The first unit I bought had no DVD drive but WOL worked perfectly fine. My other PCs and my Xbox could wake the Q180 from sleep by sending a magic packet. I returned that one to get one that had the DVD drive. For some reason WOL will not work on this unit. I thought it was my Xbox but I tried 2 other computers and they could not wake the unit. I went into device manager and checked the NIC card to make sure power management allowed WOL, which it did. Not sure if there's something wrong with the NIC in my unit but I need a solution soon or else I need to send it back. Any input would be helpful. Thanks.

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: Q180 WOL Problem

Hello nsainfreek and welcome to community,

 

As I understand you want to have Wake on Lan feature for the remote login.

 

 

By default the desktop comes with Wake on lan option as enabled, you can check in BIOS.

 

If then also you face some issue then you can try these steps.

 

1. Open Network and Sharing Center (click the Start button, type Network and Sharing in the Start Search box, and press Enter).

2. Click the Change adapter settings link in the upper left of the navigation pane.

3. Right click the network connection you want to enable/disable power management support on and click Properties.

4. Click Configure.

5. On the Power Management tab, check or clear the Allow the computer to turn off this device to save power check box.

      When checked, power management is enabled on the network adapter.

      When cleared, power management is disabled on the network adapter.

6. You can enable Wake on LAN for all wake methods or just enable magic packet WoL:

      To enable Wake on LAN for all methods, check the Allow this device to wake the computer check box.

      To enable Wake on LAN for magic packet only, check the Allow this device to wake the computer check box and then check Only allow a magic packet to wake the computer check box.

7. Click OK.

 

Configuring Wake on LAN settings using the command line

You can use the netsh command to force the operating system to wake on ARPs, and NS on a per network adapter basis—but only for computers that are joined to a domain.

To force a network adapter to wake on ARP and NS

1. Open a command prompt with administrator privileges. (click the Start button, type Command Prompt in the Start Search box, right click Command Prompt, and click Run as Administrator.)

2. Type netsh interface ipv4 show interfaces. This will list all of the available network interfaces; note the index (labeled Idx) of the network adapter you want to modify.

3. To force the network adapter to wake on ARP and NS type netsh interface ipv4 set interface [index] forcearpndwolpattern=enabled. If successful, OK will be returned.

4. To revert to system default type netsh interface ipv4 set interface [index] forcearpndwolpattern=disabled. If successful, OK will be returned.

 

 

Kindly try this and let us know.

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

What's DOS?
nsainfreek
Posts: 5
Registered: ‎04-02-2012
Location: honolulu, hi
0

Re: Q180 WOL Problem

Hi Tanuj,

 

I've already checked the BIOS and I already checked the boxes in the network adapter properties in device manager. 

 

I'm not sure what ARP and NS is. Is that the samething as WOL. Also, my computers are not tied to a domain. It's all just on a homegroup or workgroup. I tried to read up a little but I'm not sure if that's what I want. I only want the PC to wake up on magic packet, not all LAN activity. 

 

Is there any other solution? If not I think I'm just going to process this return.

What's DOS?
nsainfreek
Posts: 5
Registered: ‎04-02-2012
Location: honolulu, hi
0

Re: Q180 WOL Problem

Figured it out. Found out how to access the bios. WOL is turned off by default in the bios.

What's DOS?
hiword
Posts: 1
Registered: ‎10-26-2012
Location: Russia
0

Re: Q180 WOL Problem

Hello Tanuj,

 

I have followed you instructions but WOL still does not work on my Win 7 32-bit desktop.

When desktop is in a sleep mode both LEDs on the network adapter are off.

Is it normal?

 

I suppose that at least one LED should be ON when the network adapter is powered on and ready to Wake on LAN.

 

Please suggest what else I need to check.

 

Thank you

 

Regards,

 

Dmitry

 

What's DOS?
adso
Posts: 1
Registered: ‎10-29-2012
Location: Barcelona
0

Re: Q180 WOL Problem

Hello Dimitry,

 

I have the same problem as you. Did you find the solution? I do not know what else to do.....

 

Thanks,

 

Adso