Support in other languages: 
Reply
Serial Port
bublible
Posts: 36
Registered: ‎06-09-2010
Location: Slovakia
0

Q180 and Windows XP

Hi

 

I am not able to install my Windows XP Professional SP3 (original oficial CD - no crack or warez!) usin USB bootable instalation (as my Q180 configuration comes without DVD drive). I have preinstalled Windos 7 HP but I didn't like it so I decided to do my WinXP instalation but everytime I try it it ends up after a while uppon initialization process of the instalation in BSOD with code error 0x0000007B (0xF78D2524, 0xC0000034, 0x00000000, 0x00000000) which should be problem with the HDD MODE set to AHCI so one needs to set it to IDE, but in the BIOS there is only ID Emode so it should be OK...can anyone tell me what is wrong here? I also formated whole internal 500GB HDD but no success, still the BSOD (see, I know I lost my Windows 7 that comes with it but I really do not need and do not want it cos it is really bad OS from my point of view + besides I have my Windows XP SP3 that I really love and since there are official drivers for WinXP on Lenovo site for this model I was 100% sure that there will be no problem at all...but oh boy I was so wrong!). I even further disable all periferies (except USB) in the BIOS, no success, again the BSOD - ANY HELP, PLEASE? :-(((

RMattoo
Posts: 1,241
Topics: 3
Kudos: 94
Solutions: 91
Registered: ‎11-02-2011
Location: India
0

Re: Q180 and Windows XP

 

Hi

 

Welcome To Lenovo Community

 

Please change the SATA configuration option to compatible

 

Then Try installing Windows XP

 

 

Hope This Helps

Cheers!!!

 

 

 

_______________________________________________________________________________________________

Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

 

Did someone help you today? Press the star on the left to thank them with Kudos!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!  This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

 

Follow @LenovoForums on Twitter!