Support in other languages: 
Reply
What's DOS?
sd79
Posts: 2
Registered: ‎04-13-2012
Location: United Kingdom
0

Q180 starting up

Problem – When switching on the computer it fails to boot into windows the first time. The monitor screen remains dark and a flashing white cursor (minus sign e.g. - ) flashes in the top left hand corner of the screen. The driver light remains on constantly and does not flicker, on occasions the driver light stops illuminating altogether. To boot into windows it is necessary to switch off the computer and then switch on again which takes you straight into windows and the normal log on process. The driver light then flickers on and off when using the computer.

 

I have rang Lenovo Support up

 

They have advised me to press F2 on startup, one key recovery system rescue and do system restore

 

I only bought on 28/03/2012 so am able to send back to vendor for replacement/refund

 

Lenovo will also look at and will fix within a 10day period

 

I dont mind doing the system restore but this will take it back to new and I will need to reinstall all my software back on

 

Is there anything anyone else can sugguest before I go down this route to repair

 

Item bought by me for a friend, who says he likes Q180 just want to sort out starting up problem

 

Any help or advise muchly appreciated

 

Thanks

Paper Tape
rzbikot
Posts: 9
Registered: ‎04-14-2012
Location: Bedford
0

Re: Q180 starting up

I had similar problem. I found it was USB stick preventing from booting.

 

Press F1 during boot sequence to enter BIOS and change order of startup devices to make your HDD the first.

 

Hope it helps.

Andy

What's DOS?
sd79
Posts: 2
Registered: ‎04-13-2012
Location: United Kingdom
0

Re: Q180 starting up

Hi Andy

 

I asked my friend to bring Q180 to my house

 

Tried changing the boot order so that Hard disk was first boot and updated all drivers - all seemed fine at my house.

 

I asked him to take back home and test

 

I rang my friend the next day to find out if it was working or not - it still was not booting up correctly on first boot, he would have to turn off and back on again to get it to boot properly

 

I then thought what was the difference between how it was setup at my house and at his house.

 

I did not have a printer connect via USB, whereas my friend did.

 

I asked my friend to disconnect the printer and test

 

For the last few days my friend has been testing and this seems to have sorted it out.

 

I think it either a faulty usb cable, or that Q180 does not like drawing power current to printer regardless if it is on or not

 

The Q180 is normally bought as something to put in a living room environment - my friend uses his in his office.

 

Decided to upgrade his printer to wireless to sort this issue out.

 

Thanks

What's DOS?
Reef
Posts: 1
Registered: ‎07-31-2012
Location: Greece
0

Re: Q180 starting up

I had the same issue just this morning and solved it after half an hour

 

i tried 2 things, first i unplugged most of my usb devices (i use a usb hub so thats a lot)

second i entered bios by pressign F1 and changed the boot sequence to move the HDD first on the list

 

i dont know what worked cause i tried em at the same time, but one of em worked cause i'm using the q180 right now