Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
tatotiburon
Posts: 3
Registered: ‎03-17-2011
0

Taking too long to start up

Hello,

 

i have an ideacentre a700 but the pc is taking too long to start up, i have to press the power on button for 30 seconds or more to start the pc.

 

Anyone know what possible be the problem?

 

Thanks

Token Ring
goodmayes
Posts: 135
Registered: ‎03-04-2011
Location: London
0

Re: Taking too long to start up

[ Edited ]

It should start after one short press. Unplug the power lead for few minutes, then plug it back and press power button once for 2 sek. Other thing you can do is to reset bios to factory settings, press f12 when computer starts and chose settings. If that doesn't help then your motherboard is faulty.

Punch Card
rdonnelly
Posts: 50
Registered: ‎02-12-2011
Location: New York
0

Re: Taking too long to start up

When I went away a couple of weeks ago, I pulled the plug on my A700. It I had to push the button extra long on the first start only. After that everything was back to normal. Do you leave it plugged in, or is it on a power strip you shut off?

The OS: Linux Mint Debian 64--------------------------------------------------------
The Hardware: Lenovo A700, 3.7 GB Memory, Processor x 4 = Intel(R) Core(TM) i5 CPU M430 @ 2.27GHz
The Name: Bob
What's DOS?
tatotiburon
Posts: 3
Registered: ‎03-17-2011
0

Re: Taking too long to start up

i always leave the pc plugged in directly to the wall, i will check the bios thanks
What's DOS?
tatotiburon
Posts: 3
Registered: ‎03-17-2011
0

Re: Taking too long to start up

ok the lenovo remains with the same problem, now i have to press and press the power button during 30 minutes to start up the computer and now this morning the monitor didn't work...i unplugged the pc and plugged again, in the monitor shows up a message "pc" and the "auto saving in 10 seconds" and after 15 minuts pressing the power button the pc start up but there isn't any video, the monitor remains black...

 

i'm live in colombia and bought this junk on amazon.com so i don't have any warranty here in my country...

 

thanks lenovo i lost us$900 in this garbage

Administrator
Mark_Lenovo
Posts: 7,989
Registered: ‎11-19-2007
Location: RTP, North Carolina
0

Re: Taking too long to start up

Hmm.

 

Try to unplug the PC, press and hold the power button several time for several seconds.  Now attach the AC again and try to restart.

 

Do you have anything plugged into USB ports?  If so, try to unplug.

 

Very sorry to hear that you are having trouble on this system!

 

Mark

____________________________________________

ThinkPads: S30, T43, X60t, X1, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
twitter @lenovoforums
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество