Support in other languages: 
Antworten
Paper Tape
d2kx
Beiträge: 7
Registriert: ‎02-14-2011
Location: Germany
0

S205: Komme nicht ins BIOS/EFI

Hallo,

 

also grundlegend habe ich dasselbe Problem wie hier: http://forums.lenovo.com/t5/IdeaPad-Netbooks/Komme-nicht-ins-BIOS-Bootmen%C3%BC/td-p/690663

 

So, jetzt ist es aber so dass ich kein Betriebssystem installiert habe, von dem ich das BIOS/EFI neu flashen könnte (meine OS Install ist defekt), deshalb versucht macht er automatisch immer wieder Reboots. F2 und F12 funktionieren nicht.

 

Meine Frage: wenn ich Festplatte ausbaue, würde er dann vom USB-Stick booten? Weil das ja dann die nächstgelegende Option wäre. Weil wenn das geht würd ich die Platte ausbauen und mit nem USB Stick Windows neu installieren und das BIOS/EFI flashen.

 

- Dennis

Token Ring
witteks
Beiträge: 114
Registriert: ‎05-13-2011
Location: Germany
0

Betreff: S205: Komme nicht ins BIOS/EFI

Ich hatte schon mal über ähnliche Probleme gelesen, daß beide OS irgendwas im Bootloader zerschiessen und ihn dann unbrauchbar machen. Vielleicht kannst du die Platte ausbauen und den MBR von einem anderen System aus neu machen. Ich glaube, ich hatte das auf einer englischen Seite gelesen, aber ich bin mir nicht mehr sicher. Wenn es mir einfällt, geb ich Bescheid.

 

Gruß,

witteks

Paper Tape
d2kx
Beiträge: 7
Registriert: ‎02-14-2011
Location: Germany
0

Betreff: S205: Komme nicht ins BIOS/EFI

Danke für den Tipp. Ich habe es mal versucht, Platte ausgebaut, in meinen Desktop, dort Windows neu installiert (es bootet auf dem Desktop auf), aber zurück im Laptop tut sich wieder nichts... wahrscheinlich ist doch das EFI/BIOS zu kaputt, da wie gesagt der Balken unten beim Splashscreen nichtmal zu Ende durchläuft. Sonst fällt mir echt nichts mehr ein... schade dass es anscheinend keinen BIOS Chip gibt den man für eine gewisse Zeit entfernen kann um das BIOS zu resetten, oder habe ich was übersehen?

 

MfG

 

Dennis

Token Ring
witteks
Beiträge: 114
Registriert: ‎05-13-2011
Location: Germany
0

Betreff: S205: Komme nicht ins BIOS/EFI

Ich wäre mir nicht so sicher, daß es wirklich das BIOS ist. Bei einer neuen Installation mußt du nicht zwangsweise den MBR auf der Platte repariert haben. Es ist gut möglich, daß nur das BIOS im S205 nicht damit zurecht kommt, wie sich die verschiedenen OS im MBR eingetragen haben. Ich weiß leider nicht genau, wie man den Bootrecord komplett zurücksetzt, aber bei einer Neuinstallation passiert das nicht zwangsweise.

 

-witteks

KalvinKlein
Beiträge: 2.325
Registriert: ‎01-21-2009
Location: Germany Hannover
0

Betreff: S205: Komme nicht ins BIOS/EFI

Wurde dann hier gelöst ..

Letzlich wurde Gerät eingeschickt 08.03.  und kam 22.03. aus Reparatur zurück ..

 

Grüsse KK

______________________________________
Thinkpad 2x X200s L9600/9400 AFFS 8GB 3G SSD Win7 64bit
Thinkpad X301 8GB 3G SSD Win7 64Bit Ft. Speakerbezel Metal Mod