Support in other languages: 
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meinten Sie 
Antworten
What's DOS?
Melrica1
Beiträge: 1
Registriert: ‎03-02-2012
Location: Wien
0

Audio-Trieber-Problem Lenovo IdeaPad Y570

[ Bearbeitet ]

Hallo Liebe Community

 

Da sich Lenovo beschlossen hat dem Kunden per Service-Line (zumindest in Österreich) nur mehr kostenpflichtig zu helfen, werde ich hier mal mein Problem schildern und hoffe das ihr mir helfen könnt.

 

Folgendes Problem:

Bei Installation des originales Audio-Treibers rauscht der Kopfhöhrerausgang!

Danach habe ich den originalen Treiber deinstalliert und somit auch das Rauschen wegbekommen.

(läuft aktuell mit  dem Standard Win7-Treiber)

 

Seit der Deinstallation leuchtet eine rote LED in der Buchse, was das Anstecken erleichtert, da man

die Buchse sofort findet!

Aber natürlich brauch ich das Licht ja nicht wenn ich nichts anstecken will. (Stromverbrauch, störend, etc.)

 

Sollte das Licht auch beim originalen Treiber leuchten oder was hat es mit dieser Lampe auf sich!

 

Gibt es einen neueren Treiber als den hier angeführten

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS024567

mit dem diese Probleme behoben sind.

 

Schon mal vielen Dank für die Hilfe!

 

LG

Martin

Punch Card
fruchtblase
Beiträge: 6
Registriert: ‎01-14-2012
Location: Germany
0

Betreff: Audio-Trieber-Problem Lenovo IdeaPad Y570

Hi Martin,

Das Knacken des Kopfhörerausgangs nervt mich auch, ich probiere mal deine "Lösung" aus, vielleicht kann ich dann auch wieder die stillen Stellen von Musik und Filmen genießen :smileyhappy:

Zu dem Lenovotreiber: Ich denke nicht dass da neue kommen werden, hab das Gefühl dass die IdeaPads nur zwetklassigen Support bekommen.

Das rote Licht könnte auch der der digitale Audioausgang sein, der vom Windowstreiber nicht abgeschaltet wird. 

Grüße

fruchtblase