Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
firstrend
Posts: 5
Registered: ‎09-05-2011
Location: Iran
0
Accepted Solution

BOOTMGR is Missing after factory restoring

Hi,

 

I have a S10e netbook with Windows XP as its OS, I decided to restore it to the factory setting by pressing F11, after finishing, it restarted and install something automatically, and restarted again, then this message appeared: BOOTMGR is Missing, press Alt+Ctrl+Del to restart.

I repeat restoring but the result was same.
My netbook didn't have any backup cd's.

 

What can I do?

 

Community Moderator
yigit
Posts: 13,391
Registered: ‎12-07-2009
Location: Česká republika
0

Re: BOOTMGR is Missing after factory restoring

have you tried to set default settings for bios?
( or change bios order )


due to my absence, i may not reply your posts and/or personal messages

http://www.ki-themes.com
Blue Screen Again
firstrend
Posts: 5
Registered: ‎09-05-2011
Location: Iran
0

Re: BOOTMGR is Missing after factory restoring

 

Thank you Yigit!

Yes, I checked my Bios setup and restore it to the factory setting,

even I booted my netbook with "Acronis Hiren" and check drives, but I could not understand what is wrong!

 

Community Moderator
yigit
Posts: 13,391
Registered: ‎12-07-2009
Location: Česká republika
0

Re: BOOTMGR is Missing after factory restoring

press f8 to load "last known good configuration"
if it doesn't work, to fix boomgr issue, please, search the forum.


due to my absence, i may not reply your posts and/or personal messages

http://www.ki-themes.com
Blue Screen Again
firstrend
Posts: 5
Registered: ‎09-05-2011
Location: Iran
0

Re: BOOTMGR is Missing after factory restoring

Spoiler
 

Thanks for your replay,

My netbook does not have an OS now, and I cannot boot it, even to last good known configuration.

In addition I searched Forum and read all the related posts, they were about either Vista or other unrelated problems.

 

 

Community Moderator
yigit
Posts: 13,391
Registered: ‎12-07-2009
Location: Česká republika
0

Re: BOOTMGR is Missing after factory restoring

did you buy free-dos system?


due to my absence, i may not reply your posts and/or personal messages

http://www.ki-themes.com
Blue Screen Again
firstrend
Posts: 5
Registered: ‎09-05-2011
Location: Iran
0

Re: BOOTMGR is Missing after factory restoring

Yes, I have MS-Dos 6.22, but I didn't install it on this netbook! Do you think it is useful?

As I said I booted my netbook with "hiren" boot CD but I cannot find any setup file to setup Windows XP manually, the installed directories were so complicated.

buddinggeek
Posts: 2,857
Topics: 105
Kudos: 142
Blog Posts: 0
Solutions: 119
Registered: ‎02-22-2008
Location: Texas A&M University, Commerce
0

Re: BOOTMGR is Missing after factory restoring

[ Edited ]

How did you boot the hiren boot cd? If you have an external dvd drive,you can boot the system from any windows xp cd, select the repair option.When you get the command prompt, use the command "fixmbr" that should help






Cheers and regards,
• » νιנαソѕαяα∂нι ѕαмανє∂αм ™ « •
Think : T410,X220T,Thinkpad Yoga
Idea :3000H,Z500,U410,Yoga 11, Yoga tab 10,Horizon
●๋•کáŕádhí'ک díáŕý ツ


I am a volunteer here. I don't work for Lenovo
Blue Screen Again
firstrend
Posts: 5
Registered: ‎09-05-2011
Location: Iran
0

Re: BOOTMGR is Missing after factory restoring

 

Thanks all,

 

Unfortunately all of suggested solutions didn't worked, I could not restore my netbook and installed new  OS!

 

Bye

Community Moderator
yigit
Posts: 13,391
Registered: ‎12-07-2009
Location: Česká republika
0

Re: BOOTMGR is Missing after factory restoring

the next suggestion was installing the new os anyway.
glad that you solved it.


due to my absence, i may not reply your posts and/or personal messages

http://www.ki-themes.com