Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
B04
What's DOS?
B04
Posts: 2
Registered: ‎08-23-2011
Location: Germany
0

My S10e does not always boot

Hi,

I have a weird booting issue. When I power down my S10e "normally" everything works fine. After the netbook has shut down I can start it again by pressing the power button. When I am using the "Restart-command" in Windows or when the devive is restarted during the "Booting-procedure" for example when you entered the "Setup-menu" the device shuts down but does not start again by its own. The Power-LED is on but nothing happens. To get the device working again I have to remove the battery for a few seconds. After that I can start the netbook again by pressing the power button.

Thanks in advance for your hints!

Community Moderator
yigit
Posts: 13,399
Registered: ‎12-07-2009
Location: Česká republika
0

Re: My S10e does not always boot

have you tried to perform clean windows installation first?
to make sure if it's software issue, it's kinda necessary.


http://www.ki-themes.com
B04
What's DOS?
B04
Posts: 2
Registered: ‎08-23-2011
Location: Germany
0

Betreff: My S10e does not always boot

OK, I will try to install Windows again. I got the netbook from my father and you are right, there are two Windows installations on the device. I do not know why. When it is booting you have to decide which one you want to start. But the issue I explained above occurs before the netbook even really started. So I did not think that there is a correlation between Windows and the starting of the device

Community Moderator
yigit
Posts: 13,399
Registered: ‎12-07-2009
Location: Česká republika
0

Betreff: My S10e does not always boot

you can install windows by using one key recover function.


http://www.ki-themes.com
Punch Card
kiixx
Posts: 14
Registered: ‎02-24-2010
Location: Sweden
0

Re: My S10e does not always boot

Please try this trick, it will not harm you pc, and is a pure hardware thing, not lenovo specific in any way.

 

1. remove all power option,, ( ac adapter and battery from the computer )

2, with those removed, please press and hold the powerbutton pressed for at least 30 secs

3 reconnect battery and ac adapter, and turn on your pc, that should do the trick.

 

IF that worked, it will very likely never reoccur, and issue then is likely to be a capacitor on the mainboard that has hung itself, and is not likely to be anything you could have prevented in any way, but none the less a pure electronic issue, could just as well happen to your iphone :smileyhappy:

I love helping people, support engineer.