Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
Ricardo777
Posts: 9
Registered: ‎08-30-2008
Location: USA - FL
0
Accepted Solution

S10 Restore (seemed) Messup - Help!!!

Hello. Well, today I decided to restore my s10 netbook (fresh start). But because it was a netbook, I wasn't sure how to go about it. So, I had looked on the web how to do it for the s10 netbook. I do have now recently a cd drive for the netbook as well as a fresh Windows XP (sp3) copy cd got a bit while ago. A post said that I could from a win cd restore the computer, but be careful to not delete the hidden partition for One Key Restore. I also was being careful to not get Lenovo-ware deleted for the functionality of this netbook.

 

But instead of reinstalling new Windows xp, I selected to repair windows. So, after that was done. Windows was loading, but then shortly after the netbook turned off! (Not sure if this may have had an effect on the install) It had needed to be either plugged in or adequately charged.  So, after plugging it back in, I turned the s10 netbook on. It loaded as usual with Lenovo splash boot screen & Quicklaunch (Lenovo-ware still in-tac). Then loaded windows xp. Then Veri-face showed up (working). So, then I logged in username same as before.

 

Then as it was loading my user account (no desktop shown yet), a notification came asking me in order to log on I had to Activate Windows. Yes or No. So, I selected Yes. Desktop was loading. Then nothing. Only thing was the mouse & background. Nothing else loaded. I waited ten mins or so. Some functions did in fact now not work (i.e.. Right click, Click, Start Menu key, ctrl+r, etc.). Mouse could move around.

 

So, now my question is, what can I do? How can this be fixed? Should I actually install (not repair) Windows XP SP3? Please help :smileysad: . Thank you & God bless :smileyhappy: .

 

Note: That at the time this was written, I did it outside the OS, in Quicklaunch Splashtop.

KalvinKlein
Posts: 2,328
Registered: ‎01-21-2009
Location: Germany Hannover

Re: S10 Restore (seemed) Messup - Help!!!

Hi...

try to boot up without anything connected, press F8 to get advanced menu... try last good condition ... if that wont work , try save mode... if that wont work... you have to recover or re-install...

 

sincerely KalvinKlein

______________________________________
Thinkpad 2x X200s L9600/9400 AFFS 8GB 3G SSD Win7 64bit
Thinkpad X301 8GB 3G SSD Win7 64Bit Ft. Speakerbezel Metal Mod
Ctrl-Alt-Del
Ricardo777
Posts: 9
Registered: ‎08-30-2008
Location: USA - FL
0

Re: S10 Restore (seemed) Messup - Help!!!

Hey, all :smileyhappy: . Thank you for your help. I have solved it myself & with prayer. I realize that when I was putting in the product key for Windows, I mistaken Only 1 Letter in the code! But then I went back to installing Windows, this time installing fresh on new partition (erased C:, kept hidden partition). So, after doing that the boot still had Lenovo splash screen, but didn't load Quick Start. Then Windows loaded & was like a regular Windows first desktop (without some Lenovo s10 netbook features). So, I got the drivers & installed them onto it. Then got my other media-ware programs. Now it works like before, except better & faster (I didn't get the stuff I didn't need that was pre-installed & drivers I don't use or need) :smileyvery-happy: . Take care & God bless :smileyhappy: .

 

 

(...This post thread can be closed...)