Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
hanugro
Posts: 9
Registered: ‎03-18-2009
Location: Indonesia
0

Re: [S10/S10e Fan Problems Collecting Info for Lenovo] S10 fan runs too fast, too often, too loud

I can confirm that it still point out to old driver.
Token Ring
thitiv
Posts: 127
Registered: ‎02-13-2009
Location: Bangkok, Thailand
0

Re: [S10/S10e Fan Problems Collecting Info for Lenovo] S10 fan runs too fast, too often, too loud

Thanks, frankwitt. I used your link to download Version 59 and successfully flashed it.

 

@Mark: Here's what I notice right after Windows restarts:

 

The max CPU temp now rises to 67-68C after Windows finishes booting up. The nominal CPU temperature is now at approx. 58-62C, instead of 40C as with Version 56. I guess you either have set to fan to work at lower speed or change the way CPU temp. is measured.

 

I'll give it a try tomorrow at work. Hopefully this one will make the fan a lot more silent.

 

Thanks much for your efforts and for keeping us informed of the progress.

Twitter @thitiv | Work | ThinkPad W520 (4270-CTO) Core i7-2960XM 2.7/3.7 GHz | 16GB Kingston HyperX PnP DDR3-1866
2 x 256GB Crucial M4 & C300 SSDs | Intel Centrino Ultimate-N 6300 | Ericsson F5521gw WWAN | Ultrabay Blu-ray Burner
NVIDIA Quadro 2000M | 15.6" FHD 1920x1080 | ThinkPad Battery 55++ (9-cell) & Battery 27++ (9-cell slice)

KalvinKlein
Posts: 2,339
Registered: ‎01-21-2009
Location: Germany Hannover

Re: [S10/S10e Fan Problems Collecting Info for Lenovo] S10 fan runs too fast, too often, too loud

[ Edited ]

 Hi, today i´ve tested the beta on the S10e here are my results..

 

Testing Beta 59 All Tests using:
Ideapad S10e -4WG With 2 GB RAM / 320 GB HDD 5400 U/min
Envirement Temperature: 20.0 Celsius
Humidity : 50-70%
Envirement Loudness Low Background Soundings

Test : Windows XP SP3 with all Updates and Options(Dotnet,Java)
Autostart Programms: AntiVir9, Coretemp 99.5Beta,EM3.021,SynTpd..
Using only WLAN
For Internet: IE7
For Video: K-LiteCodec with MPClassic
For Writing: Word 2000 XP only on W7Beta7000 Openoffice 3.01
For Music : Billy and Winamp Lite 5.551


Energymanagement : Balanced 
 System CPU Level Highest Frequency at Plugged in all Settings Never
 System CPU Level Auto Frequency at Battery Default Setting

Test Starts: at 2009.03.26 09.45AM CET
plugged in ...with typing..report
Fan at booting up short mediumspeed(3) fan exhausting.. Normal behaviour

In Windows slow(1) nothing to hear.
Temp : 32 C
After 30 Mins of typing :
Starting IE 7 gives a Peek at 41C
and Fan starts at Medium Speed(3) for 2 Mins reaching
29C slows the speed to slow(1)..
After 5 mins starts a heavy flashbased site
and Fan starts at Medium Speed(3) for 2 Mins reaching

29C slows the speed to low(2)(New Speed?) didnt hear that before..!

running 5 mins pending 33C to 30C then slow(1)
Closing Ie7...fan goes to slow(1) temp was pending at 29/30C

Now iam looking for the closing lid errata ..
Must Change the parameter when closing lid standby--> to do nothing.
close the lid ...aaaah its fixed ..
backlight goes off it works ! Good Work !

now back to normal parameter
And
set the balanced to auto adjust CPU in System

Starting Ie7 after 20 Mins run at 41 C at Highspeed (4) then after a minute to medium(3) at 32 C
and after 1 minute to slow(1)
Closing test

First test ends at 11:11h CET

Second Test start at 13:45h CET
 set the balanced to auto adjust CPU in System
Start Ie7 Surfing normally after 15 mins
fan start at 38C at midspeed(3) for 3 mins down to 27C back to slow(1)
same as start a flashvideo start at 38C at midspeed(3) for 3 mins down to 27C back to slow(1)
close ie7
start the coral reef adv.wmv 720p appetizer
fan starts at 41C mid(3) down at 28C to slow(1)
All load values around 45-50%

Test off 14:34h CET

Start Test with Windows 7 Beta Build 7000
Same as the first XP Conditions same Programs except EM 3.1.5.5 is used..

Time: 15:20H CET
Ie8 Fan start at 38C and load at 50-60% runs at mid(3) down to 28C for 4 mins then down slow(1)
Showing Flash Video Start at 38C Load at 50-60% runs at mid(3) down to 26C !for 5 mins then slow(1)
Now check the Closing the Lid works correct..fine
set the balanced to auto adjust CPU in System (800 Mhz most of the time)
Again ie8 fan starts at Load 60% but temp is 28C ?!?
 for just 1 min at mid(3) down to 24C to slow(1)
Starting a flashvideo temp 38 C/load 50%-25% start fan mid(3) CPU Speed jump 1066,1330,1600 Mhz
runs fan continous 4-5 Mins down to 23C slow(1)

Normal Sites with more written text then flash
..temps are constant at 27C while fan at slow(1) and cpu (800 Mhz)

Starting Coral Reef Temp 38C /50% Load starts fan at mid(3) needs a minute to slow(1) down at 25C after the movie..

temp is holding at 24C at (800 Mhz)...
now stop W7 Beta at 17:47h CET

All mp3 hearing with text typing or pics viewing has no effect, not enough to produce load

Only Video and flash on the web produce enough load to let the fan starts ..


Thats the facts on my tests ,

now time for a conclusion
1. The fan irritating cycling is gone..
2. The fan works no more on the highest(loudest) instead
 level high(4) only at mid(3) that it is more comfortable for the ears..
3. The difference from fan starts to run and low(1) down is 9 C.
instead of the nervous 41/37 Cycling , its more constantly..

4. Temps in W7 are lower at idle (800 Mhz) or when typing/mp3 around 24/25C as vs. XP 28/29C
so that the fan is not to hear...under these circumstances...


The S10e is allways on low temps.. no more than 40C
 with hand on the case , i check the warming up its feel always cool...


I dont know how many fan level are possible correct me if you know it
6 Level  or ?
(0) Dont running

slow (1)         -- Only to feel with moistered back hand skin, nothing to hear

bit faster (2)     i think i hear this only one time, could be mistaken by my side
                         if this level exist i want this for the normal run :smileyhappy: ...

mid (3)              Often to hear its more acceptable then the higher level...so its not nessessary
                          to use the following Level ...never..

fast (4)              Not really good (Loud)

faster(5)            the annoying level on previous BIOS Versions ( Louder)

 

superfast (6)     its the highest running level only to hear at flashing BIOS..... (Lear Jet in 10metres distance :smileyhappy: )
 

I think that this is the right way to going,
but at a ---> higher possible threshold temperature ---.

 

Thank you very much again

 

Mark

 

to let me invited for testing this beta...


---
Ive collected the logging tables of core temp ..
a pair of screen shots of coretemp..
as more data collect..
----

best regards KalvinKlein

 

 

PS: Today at 27.03.09 Ive testing the new Quickstart Version 1.0.163: & the beta 59 t0

 

The Fan runs at High(5) Level ...for ..10 mins and then at High(4) Level all time. till iam shutdown to windows... !!!

 

but not at the highest(6) (that is running  at BIOS Flash :smileyhappy:  

 

PS: Inside Bios i found the goodie Disable Beep Sound ... thats a good thing must be in the final too !!!

 

PPS: Under Linux Mint (or any other) same behaviour as under Quickstart....

Fan Level 4 normal ----> looking Big Bunny video raises to Level 5 ....after 2 mins to Level 1 start Movie again raises to 4 and 5

So thats all...

 

 

 

 

Message Edited by KalvinKlein on 03-27-2009 05:53 PM
Message Edited by KalvinKlein on 03-27-2009 06:07 PM
______________________________________
Thinkies 2x X200s/X301 8GB 256GB SSD @ Win 7 64
Ideas Centre A520 ,Yoga 2 256GB SSD,Yoga 2 tablet @ Win 8.1
Paper Tape
hanugro
Posts: 9
Registered: ‎03-18-2009
Location: Indonesia
0

Re: [S10/S10e Fan Problems Collecting Info for Lenovo] S10 fan runs too fast, too often, too loud

Energy management software seems updated.  Do we have to install it as well to get the benefit of new BIOS?
Punch Card
scoot1212
Posts: 27
Registered: ‎01-27-2009
Location: USA
0

Re: [S10/S10e Fan Problems Collecting Info for Lenovo] S10 fan runs too fast, too often, too loud

Thank you for including an option to disable the pc speaker in the bios.


-Scott

Fanfold Paper
Heretic
Posts: 12
Registered: ‎03-22-2009
Location: Perth, Australia
0

Re: [S10/S10e Fan Problems Collecting Info for Lenovo] S10 fan runs too fast, too often, too loud

I don't know the specifics of what can be done bios wise, but it would seem a simple and elegant solution (if it's possible) would be to have two temperature thresholds set in BIOS, one for the fan start point and an upper temp threshold for full rpm. Then have the fan rpm linearly scale between the two. I've had a similar setup to this on my c2d/gma945 based Mac Mini which suffers from a poor decision by Apple regarding the fan speed, in that it doesn't kick in hard until near 100C. Fortunately this has been fairly easy to overide in software on Mac OS, but an across the board firmware solution would've been better. Regardless the software solution has served me well for near 18months and I think if similar could be replicated in the S10's BIOS it would win a lot of favour. 

 

Obviously the range of temperature for each threshold would have to be set within the constraints deemed safe by Lenovo engineers and set with "optimal" defaults, but at least such a solution would allow some degree of end user customization according to individual preferences. 

Fan Control on Mac OS

Paper Tape
Spdstr280Z
Posts: 2
Registered: ‎03-26-2009
Location: North Carolina, USA
0

Re: [S10/S10e Fan Problems Collecting Info for Lenovo] S10 fan runs too fast, too often, too loud

.59 (thanks for the link to the correct driver) helps a lot for me.  I only picked this S10 up Saturday, and the fan has just started to become annoying as I am really starting to use the the device.

 

I was reminded to check this thread as the machine was sitting on the desk spinning the fan at full blast off and on randomly while doing nothing.  Just Firefox with several tabs open.

 

After applying the BIOS update the fan runs less, at a much quieter speed.  I think that if the exhaust grille was removed now, this thing would be relatively silent. 

 

I appreciate the update, I was nervous and hesitant to buy the S10 due to this issue.  I was one of those bitten by the HTC TYTN / Tilt driver issue, and didn't want to buy something knowing there was a problem.  It seems every machine in this size / price point has some issue / trade-off, and I like the otherwise good build quality of the S10, it has good upgrade potential, and it was available locally for me.  I bought on trust that this issue would be taken care of, and I appreciate the progress.

 

Jason

Paper Tape
ghostparty13
Posts: 4
Registered: ‎03-24-2009
Location: US
0

Re: [S10/S10e Fan Problems Collecting Info for Lenovo] S10 fan runs too fast, too often, too loud

Okay I hate to be one of the negative reviewers... but I'm afraid this update didn't address all of my grievances with the 56 bios.

After upgrading I noticed immediately that the on and off up and down behavior was gone, which was a HUGE plus.

Unfortunately the fan now just seems to be running all the time which I would put up with except for the fact that it is running at a fairly high speed and, as such, emits a large amount of noise.

This occurs regardless of what power settings I selected or configured in Lenovo's power management app (as I expected).

 

Mark_Lenov:

I do appreciate your guys' hard work and this update does have some benefits but, for a student such as myself, a large noise being emitted all the time is not an option for me as it would bother not just me but all those around me while I attend lectures.

Is there an even further bios that is in the makings that will address these issues?

Also, is it possible to get a copy of the original (52?) bios? The one that was present before the 56 bios, when that was installed on my computer everything worked great and I never suffered from loud noise or the up and down problem. I updated the bios only because I assumed that it would be better, but this is obviously not the case.

Again I appreciate your hard work but I still feel that there is much lacking in this latest bios update, I will be happy to continue to test Beta versions that are created as development (hopefully) continues but, for when I'm at school, I really need a silent computer and would really really appreciate the old bios back.

 

And on that note, does anybody else know or have a copy of the pre-56 bios?

Fanfold Paper
frankwitt
Posts: 13
Registered: ‎03-23-2009
Location: Canada
0

Re: [S10/S10e Fan Problems Collecting Info for Lenovo] S10 fan runs too fast, too often, too loud

Is there a reason why the fan comes on and continues to stay on for several minutes when the system is sitting idle with no applications running?
Punch Card
hendrik
Posts: 11
Registered: ‎02-06-2009
Location: Germany
0

Re: [S10/S10e Fan Problems Collecting Info for Lenovo] S10 fan runs too fast, too often, too loud

...that´s my experience, too. It´s childish what Lenovo "sells" us as improvement... THRESHOLDS are the key.