Support in other languages: 
Reply
Blue Screen Again
masscommuter
Posts: 1
Registered: ‎05-31-2012
Location: wayland, ma
0

S10 ideapad - fails to accept 4-port usb hub

I got an external usb keyboard, and a 4-port iogear usb hub

to connect both a mouse & the keyboard.

 

The keyboard lights go on, briefly, during boot = = but at the login screen,

neither mouse nor keykboard will work.

 

Any ideas - ?

 

Posts: 1,476
Topics: 38
Kudos: 116
Solutions: 48
Registered: ‎04-20-2010
Location: Jeffersonville, Indiana
0

Re: S10 ideapad - fails to accept 4-port usb hub

[ Edited ]

I have the same issue with my Thinkpad. It all depends on what all is plugged into the USB. If they are all used then you don't have enough power to power the hub completely. Only a powered hub will work.

 

Does one work if only one of them is plugged into the hub?

IT Specialist and Consultant
Lenovo Tablet Evangelist
Current Machines: IdeaCentre A300, and ThinkPad Tablet

Deutsche Deutsche Community   Español Comunidad en Español

Lenovo - the latest in DOtabs, DOpads, DOcentre's, DOstations and DOservers!
KalvinKlein
Posts: 2,325
Registered: ‎01-21-2009
Location: Germany Hannover
0

Re: S10 ideapad - fails to accept 4-port usb hub

Hi,

have a logitech keyboard (100mA) and a lenovo laser mice (100mA) with noname 4-port (??mA). (usb 2.0 max.~ 500mA)

you could found the information about power (mA) on base cover of your devices

. no probs with S10-3t ..

when use the "first two" in a four row usb port hub (selfpowered) ...

did you try both ports of your S10 ?

 

regards KalvinKlein

______________________________________
Thinkpad 2x X200s L9600/9400 AFFS 8GB 3G SSD Win7 64bit
Thinkpad X301 8GB 3G SSD Win7 64Bit Ft. Speakerbezel Metal Mod