Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Cleo_Lenovo
Posts: 2,155
Topics: 79
Kudos: 260
Solutions: 136
Registered: ‎05-01-2008
Location: Malaysia (GMT 0800)
0

Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesnt work + F11 recovery is missing

Hi korn4d,

 

I've sent PM. Please check.

 

Btw, is your machine s10 or s10e? Could you PM me your machine model name? You may check it out at the left side of the printed label at the back of the machine. Also, you may refer to this Lenovo support site for reference.

 

Thank you!

 

Regards,

Cleo


 


WW Social Media
T61, T410, x240, Z500, Flex 14

Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!


Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Paper Tape
j0k3r
Posts: 1
Registered: ‎05-24-2009
Location: EGYPT
0

Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesnt work + F11 recovery is missing

Dear Cleo,

 

I have the same problem with my Cam  after upgrade with IN1CAM05WW1 Firmware, Could you please help me?

 

My Lenovo S10e  S/N is   FL10851689DFYNN

 

 

Thanks

Cleo_Lenovo
Posts: 2,155
Topics: 79
Kudos: 260
Solutions: 136
Registered: ‎05-01-2008
Location: Malaysia (GMT 0800)
0

Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesnt work + F11 recovery is missing

Hi j0k3r,

 

Welcome to the board. 

 

Btw, I've PMed you. :smileywink:

 

 

Regards,

Cleo


WW Social Media
T61, T410, x240, Z500, Flex 14

Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!


Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Paper Tape
TeMM
Posts: 1
Registered: ‎05-27-2009
Location: France
0

Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesnt work + F11 recovery is missing

Dear Cleo,

 

Same problem hear, i went too fast throw the Driver website and installed IN1CAM05WW1 firmware by accident, now my cam is only displaying gray/black images.

 

Here's my S/N: EB10226831

 

Could you please fill me in on what i need to do to recover from the problem ?

Cleo_Lenovo
Posts: 2,155
Topics: 79
Kudos: 260
Solutions: 136
Registered: ‎05-01-2008
Location: Malaysia (GMT 0800)
0

Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesnt work + F11 recovery is missing

Hi TeMM,

 

Welcome to the board! :smileywink:

 

Btw, I've PM you. Check it out !

 

Regards,

Cleo


WW Social Media
T61, T410, x240, Z500, Flex 14

Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!


Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Fanfold Paper
Alvin
Posts: 6
Registered: ‎05-19-2009
Location: Kuala Lumpur, Malaysia
0

Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesnt work + F11 recovery is missing

Dear Cleo,

 

Got my s10 back after the bios90 disaster. And yes, now gray display for my webcam...... -_-" Please help me!!!

 

Here's my machine's s/n: EB11370364

 

Thanks.

 

Regards,

Alvin

Cleo_Lenovo
Posts: 2,155
Topics: 79
Kudos: 260
Solutions: 136
Registered: ‎05-01-2008
Location: Malaysia (GMT 0800)
0

Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesnt work + F11 recovery is missing

[ Edited ]

Hi Alvin,

 

I see that you posted in another threads about your machine instantly shut down and the fan keeps spinning. I've PM you for necessary information for me to escalate to Lenovo Care to help you on the repair issues. Please reply asap for faster escalation. Thanks.

 

Did you upgrade any firmware for your webcam after getting s10 back from service centre? OR Is it already gray sceen after it's back from service centre? If it's the latter one, I sugget to let the service team to fix that for you together with the abovementioned issues.

 

Thank you.

 

Regards,

Cleo

Message Edited by Cleo_Lenovo on 05-29-2009 12:12 PM


WW Social Media
T61, T410, x240, Z500, Flex 14

Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!


Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Paper Tape
zerostriker
Posts: 1
Registered: ‎06-03-2009
Location: chile
0

Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesnt work + F11 recovery is missing

[ Edited ]

Hi,

 

I've with my Lenovo S10e after Webcam Firmware Update the same problem. Only a black or grey screen.

I've first installed the IN1CAM04WW1 then the IN1CAM05WW.

 

Is there a easy way, how I can get my Webcam again?

My device S/N is: L3xxxxx

 

Moderator Note; s/n edited for members own protection 

Message Edited by andyP on 06-03-2009 08:34 PM
Fanfold Paper
korn4d
Posts: 3
Registered: ‎05-20-2009
Location: Bangkok
0

Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesnt work + F11 recovery is missing

 From my trial & error Bison_UpdateTool_MultiLan_1404.exe also fix this. Note that this does not officially support by Lenovo so use it at your own risk. And please don't ask me for the file, find it yourself.
Punch Card
kkperson
Posts: 6
Registered: ‎06-07-2009
Location: Taiwan
0

Re: S10e UPGRADED TO XP PROFESSIONAL - CAMERA doesnt work + F11 recovery is missing

My machine is s10 (not s10e) and use the bison's webcam

 

My S/N is FL10906146CDNNN 

 

My problem is bellow: 

 

Camera not working properly --> installed 1404 version --> grey screen --> installed 310 version (IN1CAM05WW1.exe) --> still grey screen

 

For now, spent much time to dispose this problem

 

and try to recover the version to 1404 and do bellow steps:

 

recovered to 1404 version --> grey screen --> installed 1405 version (IN1CAM04WW1.exe)  --> Can worked for three times -- > then grey screen --> nstalled 310 version (IN1CAM05WW1.exe) --> still grey screen

 

I have seen the discussion @ http://forums.lenovo.com/lnv/board/message?board.id=IdeaPad_Netbook&thread.id=1915&view=by_date_asce...

 

but the webcam still not work.

 

Please help me, my email is kkperson@gmail.com

 

Very thx.