Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
Squeeky
Posts: 28
Registered: ‎12-08-2011
Location: San Francisco
0

S205 - Camera image is VERY red!

I started using the built-in camera on my S205 with Skype this week (the first use ever, with any application), and the color is very, very red.

So far, the only color adjustments I have located have been via the Cyberlink YouCam app (ver. 3.1.3623 - Standard), by selecting the icon for "Video Enhancement" and then selecting the "Advanced" radio button.  This gives me access to 6 sliders, Brightness, Contrast, Gamma, Hue, Saturation and Sharpness, all of which are set to 50 by default.

I have reset Brightness to 45; Contrast to 81; Gamma to 20; Saturation to 10; and Sharpness to 100.

But the one I really need to adjust is Hue, and moving that slider does absolutely nothing. 0 is no different from 100.

My sense is that this is a busted driver.  Is a more recent version available?

FYI, the current driver is from Vimicro, dated 9/21/2010, ver. 1.10.921.1.  Here is a link to the Vimicro download page: http://www.vimicro.com/english/product/pc003.htm  All of the files have dates older than the driver that is installed.

Anyone know how to fix this, or have a source for a more recent driver?  

Community Moderator
yigit
Posts: 13,398
Registered: ‎12-07-2009
Location: Česká republika
0

Re: S205 - Camera image is VERY red!

Punch Card
Squeeky
Posts: 28
Registered: ‎12-08-2011
Location: San Francisco
0

Re: S205 - Camera image is VERY red!

Yes.  That is the driver that is installed (I referenced the version number of the installed driver in my original post).

 

Lenovo is really slow to update their drivers (understatement), so I went looking for newer drivers elsewhere.  Didn't find any.

 

So I posted here.

Community Moderator
yigit
Posts: 13,398
Registered: ‎12-07-2009
Location: Česká republika
0

Re: S205 - Camera image is VERY red!

have you tried to re-install it? ( un-install the current drivers, restart your computer and re-install )


http://www.ki-themes.com
Punch Card
Squeeky
Posts: 28
Registered: ‎12-08-2011
Location: San Francisco
0

Re: S205 - Camera image is VERY red!

Yes.  No difference (the "hue" slider fails to have any effect upon hue).

Community Moderator
yigit
Posts: 13,398
Registered: ‎12-07-2009
Location: Česká republika
0

Re: S205 - Camera image is VERY red!

tested your camera?

www.testwebcam.com


http://www.ki-themes.com
Punch Card
Squeeky
Posts: 28
Registered: ‎12-08-2011
Location: San Francisco
0

Re: S205 - Camera image is VERY red!

The camera works (I have been talking to people all over the world on Skype).  It is the inability to adjust a single control (hue) that is an issue.

 

What do you want me to test?

Community Moderator
yigit
Posts: 13,398
Registered: ‎12-07-2009
Location: Česká republika
0

Re: S205 - Camera image is VERY red!

do you see the image red?


http://www.ki-themes.com
Punch Card
Squeeky
Posts: 28
Registered: ‎12-08-2011
Location: San Francisco
0

Re: S205 - Camera image is VERY red!

OK, your test page (http://www.testwebcam.com/) uses the exact same driver as Skype, YouCam3, and all of the other webcam apps.

 

The image (settings, resolution, color, brightness, contrast, etc.) are the same in all apps that access the camera.

Community Moderator
yigit
Posts: 13,398
Registered: ‎12-07-2009
Location: Česká republika
0

Re: S205 - Camera image is VERY red!

i know it uses the same drivers but just wanted to be sure if it's not camera application (youcam) issue.

also to make sure if it's hardware or (windows) driver issue, can you check if the any linux works properly? ( without install )


http://www.ki-themes.com