Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Thalus
Posts: 2
Registered: ‎06-19-2009
Location: Austria
0

WLAN problem on S10e

Hi community!

I have a big problem containing WLAN on my S10e since the last bios update..

The system (WinXP installed) can´t find a single WLAN even if i sit next to the router. I rly don´t know what could be wrong... Now i hope u can help me...

Punch Card
Grinder
Posts: 111
Registered: ‎11-19-2008
Location: NYC USA
0

Re: WLAN problem on S10e

Hi Thalus,you hit on the wrong model(group) these are old Think centre machines(Desktops),as for your laptop try the device manager does The card show? any yellow exlamation points, is it enabled?

Good Luck

Paper Tape
Thalus
Posts: 2
Registered: ‎06-19-2009
Location: Austria
0

Re: WLAN problem on S10e

[ Edited ]

Sry for that... maybe a mod can help with this :-/

 

And no, every Driver is installed, Card is enabled...

 

Edit:

Tried to reinstall the driver... no change...

Message Edited by Thalus on 06-21-2009 11:08 AM
KalvinKlein
Posts: 2,334
Registered: ‎01-21-2009
Location: Germany Hannover

Re: WLAN problem on S10e

Hi,
take a survey from bottom to top...
to make shure all function is working properly
remove the battery
unplug psu
press Powerswitch 4 x times short and 1x for 20-30 secs...
plug in psu and switch on..
press F2 for BIOS and F9 to Setup defaults
in  Configuration Page Wireless is [Enabled]
(and other Settings now you must new ... , caused by Setup defaults )
then in Windows
Device Manager no yellow exclamation mark
you pressed the green wireless button ..
Fn-F5 the Switch for Wireless Card is on..
The Energymanagement isnt Set to Super Energy Saver-->Advanced Settings--Wireless is on
the third LED is flashing BLUE or Violett (if BT is on)...

Confirm that the Plug & Play service ,Network Connections service
& Remote Procedure Call (RPC) service are all
running.  [Start > Run > services.msc (click OK)]

If there is no icon showing in Network Connections, it means that:

• The network adapter was removed.
 (A local area connection only appears if an adapter is detected.)
• The installed network adapter is malfunctioning.
• If your network adapter is a legacy adapter that is not detected by
the Add New Hardware wizard or the Plug & Play service, then you might
need to set up the adapter manually in Device Manager before you see a
local area connection in the Network & Dial-up Connections folder.
• If the driver is not recognized, the adapter appears in Device Manager
but you cannot see a local area connection.

 

now go to the next level ...

 

First: Let Windows automatically detect and install network adapters
Windows can automatically detect and install the correct network adapters for you. It will also correct any corrupted registry entries on the network adapter.

To direct Windows to automatically detect and install network adapters for you, follow these steps:
Right-click My Computer, and then click Properties.
Click the Hardware tab, and then click Device Manager.
To see a list of installed network adapters, expand Network adapter(s). Click to locate the network adapter, and then click Uninstall.
Restart the computer, and then let the system automatically detect and install the network adapter drivers.

 

if this wont work try next level:

 

Second: Verify network settings and services
Network settings such as adapter settings, services settings, the logon setting, the desktop interaction setting, and networking services settings enable you to use your computer to connect to a network. If these settings are incorrect, network connectivity issues can occur.

To verify network settings and services, follow these steps:
Verify that the correct network adapter is selected. A network adapter is a device that enables you to connect a computer to a network. It is also known as a network interface card (NIC).
Right-click My Computer, click Properties, click the Hardware tab, and then click Device Manager.
Double-click Network adapters, and then verify that the correct network adapter name is selected. If you do not know the name of your network adapter, don't worry. For now, just make sure that an adapter is selected.
Double-click the network adapter, and then verify that the "This device is working properly" message appears in the Device status box on the General tab. If you do not see this message, click Troubleshoot, and follow the directions.
After you confirm that the correct network adapter is selected and is working properly, you can close all the open dialog boxes.
Verify that the necessary services are started. The Services settings simply direct the system to stop, start, and administer system services.
Right-click My Computer, and then click Manage.
Double-click Services and Applications, and then click Services.
In the right pane, look at the Status column. You may need to expand the box so that you can see all the columns. Make sure that the following services are started:
Remote procedure call (RPC)
(This service must be started before other services can take effect.).
Network Connections
(This service can only start if the RPC service is active.)
Plug and Play
COM+ Event System
(This service can only start if the RPC service is active.)
Remote Access Connection Manager
(This service can only start if Telephony service is active.)
Telephony
(This service can only start if the RPC service and the PnP Service are active.)
To start a service, right-click the service name, and then click Start.
Do not close the Computer Management box because you will need to check additional settings in the remaining steps.
Verify the logon setting.
In the right pane, double-click COM+ Event System service.
Click the Log On tab.
Under Log on as, verify that the Local System account is selected.
Verify the desktop interaction setting.
Double-click the Network Connections service.
Click the Log On tab.
Under Log on as, verify that the Local System Account option is selected.
Verify that the Allow service to interact with desktop check box is selected, and then click OK.
Close the Computer Management box.
Verify the network services setting.
Click Start, and then click Control Panel.
Double-click Add or Remove Programs.
Click Add/Remove Windows Components.
Scroll down and then click Networking Services, and then click Details. Verify that Simple TCP/IP Services is turned on, and then click OK.
Close all the open dialog boxes.
Verify that the network DLL files are registered correctly. DLL files are small files that include a library of functions and data that can be shared across multiple applications.
Click Start, and then click Run.
In the Run box, type cmd.exe, and then click OK.
Type the following lines. Press ENTER after you type each line. This command text is difficult to type. Be sure that you type it exactly as it appears below. Or you may find it easier to copy and paste the text instead. Click OK when the RegSvr32 dialog box appears for each command.

regsvr32 netshell.dll
regsvr32 netcfgx.dll
regsvr32 netman.dll
Restart the computer.

 

Last try

Remove all the AutoDiscovery/AutoPurge (ADAP) information from the registry and reset the state of each performance library
To do this, open a command prompt, type winmgmt / clearadap, and then press ENTER.


parts of this where taken from
http://support.microsoft.com/kb/825826/en-us

 

came from austria ?
than you can read it in your preferred language :smileyhappy:
http://support.microsoft.com/kb/825826/de

 

hope one of this long journey trough network    :smileyhappy:

help ya

 

sincerely KalvinKlein

 

 

 

 

 

 

 

 

 

______________________________________
Thinkpad 2x X200s L9600/9400 AFFS 8GB 3G SSD Win7 64bit
Thinkpad X301 8GB 3G SSD Win7 64Bit Ft. Speakerbezel Metal Mod
What's DOS?
milwfan
Posts: 2
Registered: ‎06-22-2009
Location: Austria
0

Re: WLAN problem on S10e

Unfortunately, I cannot offer help, but wanted to let you know that you are not alone. I bought an A1-S10 3 weeks ago and this thing shows exactly the same symptoms. I sometimes even get a connection after trying for 20,25 minutes, but the data rate is so bad that useful working is not possible.

 

I tried setting the energy schema and the rightmost blue LED blinks. The Broadcomm driver is the newest. Since I'm a firm believer of quality I refuse to invest my time in troubleshooting. The suggestions are great but I wouldn't buy a car and then mount the tires myself or re-mount the motor.

Seems that there is a common problem with WLAN access, as seen on other forums, too. Mine will go to service.

 

Michael

Paper Tape
CandyMan_ZA
Posts: 3
Registered: ‎07-03-2009
Location: Cape Town, South Africa
0

Re: WLAN problem on S10e

Fn-F5 (wireless is disabled) It happened to me as well :-)
Paper Tape
Kaessner
Posts: 1
Registered: ‎10-09-2009
Location: Germany-Berlin
0

Re: WLAN problem on S10e

I made all these things but no success. No detection of a wireless network. Can somebody give me his settings from network adapter card (Broadcom 802.11g). How to find: network connection - right click on wireless network connection - preferences - 1st tab general - click button near Bradcom 802.11g....  Configuration - 2nd tab advanced

And now please tell me all setting in the right box (value).

- Afterburner

- ...

- and so on

Thank You

What's DOS?
milwfan
Posts: 2
Registered: ‎06-22-2009
Location: Austria
0

Re: WLAN problem on S10

Sorry to say, but I've given up. The netbook was returned from service and had the same symptoms so they could not have had tested it.

I bought a cheap USB-WLAN stick and have had no troubles since. On-Board WLAN is disabled.

Never again Lenovo.

 

Michael

Fanfold Paper
RCBruin
Posts: 10
Registered: ‎10-05-2009
Location: Los Angeles
0

Re: WLAN problem on S10

I have the same problem.  I can not connect to the internet in Windows.  It detects all the networks, but just can not get an IP address.

 

The strange thing is that I can access the internet via the SplashTop browser in the Quick Start.

 

I've had my Lenovo for about 3 weeks and is very very frustrated with it. 

 

I may have to spend more money in buying a USB-WLAN stick to get it to work.