Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
tommy85
Posts: 1
Registered: ‎08-04-2009
Location: bermuda
0
Accepted Solution

Webpage zoom constantly changing?

Can someone please tell me why the zoom % of webpages randomly changes whilst I am surfing the internet with Mozilla on my Lenovo S10e laptop? It is very frustrating and when this happens I go down to the right hand corner of the application and select 100%. Is this a zoom problem or just the fact it is resizing the pages because of the screen size being very small. Are there any updates or software needed to overcome this problem.

 

Thank you

 

Tom

802.11n
yus9
Posts: 132
Registered: ‎03-17-2009
Location: San Jose & Taipei
0

Webpage zooming constantly? Turn off Synaptics

[ Edited ]

Don't know about Mozilla, but other browsers have zooming problems with multi-touch.

 

Not smart for Lenovo to sell machines with this poor Synaptics addition defaulted to "on". 

Makes it much worse that turning it off is a little bit hidden. 

 

Go to Mouse in your Control Panel.

Select the Device Settings tab.

Then click on "Settings".

Turn off the "Advanced Gestures"

 

Many users have posted the same problem.

Turn off all Synaptics fuctions for a simple smooth runing touchpad.

 

Message Edited by yus9 on 08-04-2009 04:29 PM
Fanfold Paper
RobAGD
Posts: 8
Registered: ‎04-27-2009
Location: USA
0

Re: Webpage zooming constantly? Turn off Synaptics

I use Firefox on my S10 and I have turned off everything I can find and I am still getting a Control press on the upper left corner of the touch pad.

This is just straight up annoying. Its a flipping mouse pad not a **bleep** iPhone.

Any suggestion ?

-Robert

What's DOS?
Jasreth
Posts: 3
Registered: ‎08-17-2009
Location: New Jersey
0

Re: Webpage zoom constantly changing?

Hi - I also am having this problem. The page "randomly" changes size constantly, sometimes several times in a matter of seconds.  I'm having to stop what I'm doing to resize the screen and then hoping I can get a whole sentence typed before it happens again. It is super annoying.  Thank you for posting the solution.  I went to "Mouse Properties" then "Device Settings" and then "Settings". The choices are:
Overview

Tapping

Buttons

Virtual Scrolling

Pointer Motions

Sensitivity

Under these headings I don't see anything labelled "Advanced Gestures". Can you tell me how to proceed?

 

Thanks in advance.

802.11n
yus9
Posts: 132
Registered: ‎03-17-2009
Location: San Jose & Taipei
0

Re: Webpage zoom constantly changing?

[ Edited ]

Interesting..

On my S10, the "Advanced Gestures" selection is between "Pointer Motion" & "Sensitivity" .

Could be your Synaptics TouchPad Control is corrupt.

 

You can uninstall the "Synaptics Pointing Device" software.

I've thought about, but have not tried this.

I'm quite sure the standard XP touch pad driver is more than adequate for basic functioning.

 

Go to  Control Panels

Click on  Add or Remove Programs (wait a minute for the screen to populate) 

Click on  Synaptics, and  Remove.

Restart your computer.

 

If you decide to reinstall, you can find the latest Synaptics at Lenovo's website.

 

On my S10,  a full set of backup drivers including Synaptics was included.

Look for "Touchpad" on your D drive inside the drivers folder.

Message Edited by yus9 on 08-17-2009 07:57 PM
What's DOS?
Jasreth
Posts: 3
Registered: ‎08-17-2009
Location: New Jersey

Re: Webpage zooming constantly? Turn off Synaptics

I reinstalled the driver as you suggested.  I still have the same set of options.  However, I fished around a bit and found the what I think is the solution.  Under "Tapping" there is an option to choose the functions associated with the Tap Zones  -- "Bottom Left Action", "Bottom Right Action", etc. and this is where I found the disable setting.  I also noticed an option that says "No zone (Normal Select, Normal Drag") for each quadrant of the touchpad.  I'm going to try this normal setting.  If that doesn't work, I'll try the "Disable" option.  A word to anyone else doing it this way:  You have to check the box that says "Enable Tapping"  at the "Tapping" level, AND the box that says "Enable Tap Zones" at the "Tap Zone" level -- otherwise all the options appear grayed out.  In other words, you have to enable tapping to disable it.  Go figure.  I'll write back in a few days and let everyone know if this works.

KalvinKlein
Posts: 2,339
Registered: ‎01-21-2009
Location: Germany Hannover

Re: Webpage zooming constantly? Turn off Synaptics

[ Edited ]

Hi i use & prefer this  Better Synaptics Driver  

is there on the site above DriverVer=07/20/2009, 13.2.6.1

i never used the lenovo or synaptics original ... since 2009 february ...
- - - - - - - - - - - - - - - - - -

in conjunction with this...i prefer this little tool ....

what synaptics driver doesnt have , it has..

no more use the 2 two mousebuttons :smileyhappy:

 

convinient 2-Finger scrolling and 3 Finger usage  &  :smileyhappy:  install not necessary free configurable

 ... works in all windows xp,vista,w7

 

But  before running deaktivate the funktion --> pinch in the synaptics touchpad prefs..

pinch is for zoom in / out ...

 

http://code.google.com/p/two-finger-scroll/downloads/list

 

 

regards KalvinKlein

 

Its an Update to this early post  http://forums.lenovo.com/t5/IdeaPad-S-series-Netbooks/Tool-With-Two-fingers-scrolling-on-S9-10-e-syn... 

______________________________________
Thinkies 2x X200s/X301 8GB 256GB SSD @ Win 7 64
Ideas Centre A520 ,Yoga 2 256GB SSD,Yoga 2 tablet @ Win 8.1
802.11n
yus9
Posts: 132
Registered: ‎03-17-2009
Location: San Jose & Taipei
0

Delete Synaptics software

[ Edited ]

Well-informed post... KalvinKlien.

 

My personal experience with regular users makes me think

the current Lenovo multi-touch is at-best an inconvience.

At worst, a frustration that users must seek help to turn off.

 

Must Lenovo buyers need to figure out why the touch pad makes the screen zoom?

For now, multitouch on notebooks is a toy for the 10% informed, IMHO.

Nice for the iPhone, of course.

 

Still love my S10 after spending many many hours dealing with Lenovo's Power Manager,

Synaptics Pointing Device Manager, RealTek's Audio Manager (plug-in beep),

and many other avoidable issues.

Don't know why Lenovo adds these confusing and minimally-effective layers.

 

Hints for Lenovo..

Ship machines with simple systems.  Dump the silly add-ins, except for OKR.

 

 

 

 

What's DOS?
Jasreth
Posts: 3
Registered: ‎08-17-2009
Location: New Jersey
0

Re: Webpage zooming constantly? Turn off Synaptics

I'm following up on my own posting about disabling the zoom function:  My previous posting did NOT solve the problem.  I spoke with the Lenovo representative who had me disable the "pinch" function in "Settings" and this seems to be working.  (I don't have my S10 with me so I can't be more specific about the location at the moment.)

What's DOS?
newtolennovo
Posts: 1
Registered: ‎09-27-2009
Location: US
0

Re: Webpage zooming constantly? Turn off Synaptics

Thanks it worked for me you can find the Pinch setting is under "Pointer Motion".