Support in other languages: 
Reply
Paper Tape
Moofoo
Posts: 3
Registered: ‎05-24-2009
Location: Singapore
0

Weird, static loub sound whenever S10 was switch on

Hi all,

Can someone ps help me?

Whenever i switch on my 2 months old S10 netbook, there'll be this weird and loud static sound coming from the set, and it will not go away despite restoring to the original factory setting, or when i mute all the sound system.  The weird sound is quite oud and irriating, and i simply clueless on where went wrong with the system.

 

Can somene ps advice what can i do now?Thanks all

802.11n
yus9
Posts: 132
Registered: ‎03-17-2009
Location: San Jose & Taipei
0

Re: Weird, static loub sound whenever S10 was switch on

Well... I'm sorry to say the obvious, but could it be a defective fan that

has a unique sound within a certain startup RPM range.

 

Put your ear to the speaker during startup to discern the source. 

 

 

 

Paper Tape
Moofoo
Posts: 3
Registered: ‎05-24-2009
Location: Singapore
0

Re: Weird, static loub sound whenever S10 was switch on

Hi yus9,

 

The weird thing is, the fan is not even rotating at all. The fuzzy sound will simply starts whenever the machine is switch on (it sounded like when the tv channel is showing those "snowflakes"). And the netbook is not even 2 months old ;(

 

Thanks

Punch Card
nagatyh
Posts: 82
Registered: ‎03-30-2009
Location: Cairo, Egypt
0

Re: Weird, static loub sound whenever S10 was switch on

could be the hard drive..
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
AMD Phenom II X6 1055T / 2xATI HD5770 CF / 8GB DDR3 / 4x500GB RAID-5 / Win 7 Ultimate x64
Lenovo S10e Black / 2GB DDR2 / 160GB HDD / 6-cell battery / Win 7 Ultimate x86
Motorola Xoom
Ctrl-Alt-Del
ehardman
Posts: 8
Registered: ‎03-02-2009
Location: Sydney, Australia
0

Re: Weird, static loub sound whenever S10 was switch on

we've just experienced the same problem with a brand new s10e and have managed to resolve the probelm. what we found to be the problem was that it was set to ACPI rather than standard PC. this seems to have solved the problem....not sure whether this effects anything else though!
Paper Tape
Moofoo
Posts: 3
Registered: ‎05-24-2009
Location: Singapore
0

Re: Weird, static loub sound whenever S10 was switch on

Hi all,

 

I had sent the set for repair. I was informed that my fan and motherboard  (that's where the weird sound comes from) were spolit, thus Lenovo will replace the parts for me. Simply amazing that a totally new set (less than 2 months old) will have such faulty parts. Anyway,,i still have not received the set yet..will test and try to see if the static sound will appear after this. Will update again!