Support in other languages: 
Reply
Paper Tape
JimH
Posts: 3
Registered: ‎02-19-2009
Location: USA
0
Accepted Solution

Wi-Fi won't connect

My new S10e just arrived and seems to work great - except the wi-fi adapter constantly tells me that it is connected to my access point but 'Acquiring Network Address' and never allows any traffic on my wireless router. I have a Netgear 802.11g using WPA and a fairly long passphrase.

 

It has plenty of addresses to give out and other wireless devices here connect and work just fine. Heck, even my Wii connects wirelessly and shows me the news and weather.

 

The wired port works fine, just not the wi-fi port. And yes, the adapter is turned ON. :-)

 

Anyone have ideas? I'm stumped.

 

   <*> Jim

 

 

802.11n
ronaldkwok
Posts: 166
Registered: ‎12-26-2008
Location: Malaysia

Re: Wi-Fi won't connect

This solution works for the S10, not sure if it is the same for the S10e but no harm trying. Cycle through the Fn F7 to ensure that NumLock is not enabled. Enter your passphrase or authentication key again. For some reason, the NumLock is enabled when the S10 is first switched on and the key will be wrongly entered if it includes the number zero (0) since the slash (/) will be entered instead so you cannot connect to the WiFi.  
View my Blog on the Lenovo S10
Paper Tape
JimH
Posts: 3
Registered: ‎02-19-2009
Location: USA
0

Re: Wi-Fi won't connect

Thanks for the info.

 

Turns out it was a stoopit mistake on my part - one letter was capitalized in the key that shouldn't have been. Picky, picky, picky. These silly computers take us so literally! :smileyvery-happy:

What's DOS?
hecatomb
Posts: 1
Registered: ‎08-07-2012
Location: NL
0

Re: Wi-Fi won't connect

I know this is 3yrs late in the coming, but you just saved me a load of hassle. Between reinstalling wireless drivers and tinkering with all kinds of junk, your post saved the day. Thank you so much.

It was funny because the individual's passphrase would have worked if not for having one 'numlock' enabled character '0 -> /'

Cheers