Support in other languages: 
Reply
SCSI Port
X-jo
Posts: 78
Registered: ‎11-06-2010
Location: India
0

s10-3 won't boot

[ Edited ]

Ok its been 2 weeks and its fine. Today all of a sudden when it asked me which OS to go in the bootscreen (I have jolicloud and Windows 7), i pressed Jolicloud and then it was just blank....

 

I tried powering it on and light comes and goes...

here is a video http://s446.photobucket.com/albums/qq184/ajoalex/?action=view&current=MOV014.mp4 of how it looks.

 

I hope i dont get pissed off again by LENOVO... in a week i will go home to give this to ma bro which he thinks is now in a working condition..  i got my mobo replaced and now this!!

 

 

somebody please help..i am not creating a new thread for this incase anyone wants me to, cos this has all the problems that my netbook went thru

 

moved to ideaboard as new thread & subject edited. 

Community Moderator
yigit
Posts: 13,232
Registered: ‎12-07-2009
Location: Antalya
0

Re: s10-3 won't boot

[ Edited ]

try to remove the battery and plug the ac power. then try to switch it on.

if it doesn't work, remove the battery and ac power, press power button for 30-40 seconds, then replace the battery and check if it works.



http://www.krasotaiskusstva.com
Community Moderator
yigit
Posts: 13,232
Registered: ‎12-07-2009
Location: Antalya
0

Re: s10-3 won't boot

also try to remove the hard-disc and switch on your computer.and post back if you see lenovo logo at start-up.


http://www.krasotaiskusstva.com
SCSI Port
X-jo
Posts: 78
Registered: ‎11-06-2010
Location: India
0

Re: s10-3 won't boot

Try to remove the battery and plug the ac power. then try to switch it on. TRIED, still the same

if it doesn't work, remove the battery and ac power, press power button for 30-40 seconds, then replace the battery and check if it works. TRIED, still the same

 

also try to remove the hard-disc and switch on your computer.and post back if you see lenovo logo at start-up. -I dont know how to, its still under warranty. So how do i go about doing this? Did you see the video, what does that suggest to what is wrong with the machine? So what do i do next?
Thanks
Community Moderator
yigit
Posts: 13,232
Registered: ‎12-07-2009
Location: Antalya
0

Re: s10-3 won't boot

i watched the video and i didn't see hard-disc lights. so i'm thinking it may be hard-disc issue. when you remove the hard-disc if you can see lenovo logo at start-up, i can say your hard-disc is dead.

but, whatever it is, you will probably need to replace some part of your computer, so i suggest you to call lenovo support and ship it back to lenovo service.


http://www.krasotaiskusstva.com
SCSI Port
X-jo
Posts: 78
Registered: ‎11-06-2010
Location: India
0

Re: s10-3 won't boot

i just went to the service center to fix my new netbook and got the motherboard replaced. and now its been 6 times in total. they wont give my money back and want me to keep this piece of garbage and expect me to go to them every 2 times a month... man this sucks!!

 

thanks for the help though!! i dont think LENOVO is even reading this forum...  i have been suffering with this new machine since i bought it. this is a shame infact.. they wont replace my machine also.. i have to wait for each part to go damaged now.. shucks!!  really dissapointed with LENOVO.

 

thanks again for the help buddy

Community Moderator
yigit
Posts: 13,232
Registered: ‎12-07-2009
Location: Antalya
0

Re: s10-3 won't boot

[ Edited ]

i'll bring this issue to lenovo staff/admin. let's wait their answer.
( may take couple of days to respond )



http://www.krasotaiskusstva.com
SCSI Port
X-jo
Posts: 78
Registered: ‎11-06-2010
Location: India
0

Re: s10-3 won't boot

Appreciate.

 

I am going home in 10 days to give this to ma bro(which was his gift :smileysad: ), hope it gets solved once and for all.

 

Thanks again!!

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: s10-3 won't boot

@X-jo,

I am discussing this matter with them internally.

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

SCSI Port
X-jo
Posts: 78
Registered: ‎11-06-2010
Location: India
0

Re: s10-3 won't boot

@JameZ

 

thanks, i hope this gets solved!!