Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
christianb
Posts: 4
Registered: ‎10-07-2010
Location: Austria
0
Accepted Solution

wifi detected but unable to connect

I have a Lenovo IdeaPad S10-3 and Windows 7 Starter. I updated the BIOS but now I cannot connect to wifi anymore. The different wifis are detected, they are not password protected or anything. But I cannot connect them.

The little wifi-light on the front ridge is on. I have pressed the FN-F5 and made sure everything is on.

What can I do?

KalvinKlein
Posts: 2,329
Registered: ‎01-21-2009
Location: Germany Hannover

Re: wifi detected but unable to connect

Hi and welcome ,

try to reset router ...

 

sincerely KalvinKlein

 

______________________________________
Thinkpad 2x X200s L9600/9400 AFFS 8GB 3G SSD Win7 64bit
Thinkpad X301 8GB 3G SSD Win7 64Bit Ft. Speakerbezel Metal Mod
Paper Tape
christianb
Posts: 4
Registered: ‎10-07-2010
Location: Austria
0

Re: wifi detected but unable to connect

Hello and thank you for this answer!

I did that but it didn't help.

What else can I try?

Paper Tape
christianb
Posts: 4
Registered: ‎10-07-2010
Location: Austria
0

Re: wifi detected but unable to connect

By the way, I know what DOS is.  A teacher told me back in the last century.

Paper Tape
christianb
Posts: 4
Registered: ‎10-07-2010
Location: Austria
0

Re: wifi detected but unable to connect

I have updated the driver for the network thingy and turned everything off (all the routers) and on and now it works again!

Paper Tape
chorionicvilli
Posts: 2
Registered: ‎04-18-2012
Location: philippines
0

Betreff: wifi detected but unable to connect

me too i can see all wifi connections.. but i cant connect to them.. especially the free wifi in my area.. it has an exclamation point on it.. please help me
Paper Tape
chorionicvilli
Posts: 2
Registered: ‎04-18-2012
Location: philippines
0

Betreff: wifi detected but unable to connect

i have the same problem.. I can a free wifi on my place but i cant access to th internet and it has a yellow triangle with an exclamation point in it.. please help me.. but i can conect to the net using my dsl..