Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
mlopera
Posts: 12
Registered: ‎07-04-2008
Location: CHINLE, AZ
0

Battery level indicator stopped working!

I have had this Y510 for a few months now with no problems, and just recenty the battery level indicator has decided to just stop working!  I think it might have heppend after the most recent automatic windows update, but I'm not sure.  I'd like to know if anyone has had this happen before...and if they have then what they did to fix it.  I was thinking to turn it in for repair since it is still under warranty, but I wanted to try this first.  Thanks!

 

FYI: Running Windows XP Pro and Avira Antivirus, both with all the latest updates since the first day I got the machine.

Retired Guru
skripatch
Posts: 2,307
Registered: ‎03-12-2008
Location: Moscow, Russia
0

Re: Battery level indicator stopped working!

These lights are working OS-independently. Maybe last BIOS update will help?
//help will save the world
Punch Card
mlopera
Posts: 12
Registered: ‎07-04-2008
Location: CHINLE, AZ
0

Re: Battery level indicator stopped working!

It just started working again today...I don't know what started it, or what stopped it, but it works now.  Has anyone experienced anything similar to this?
JaneL
Posts: 3,867
Registered: ‎11-20-2007
Location: Greenville, SC USA
0

Re: Battery level indicator stopped working!


mlopera wrote:
It just started working again today...I don't know what started it, or what stopped it, but it works now.

 

Maybe it was the Large Hadron Collider!  ;-)

 

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество


Jane

ThinkPad Slate, T410s, X301, X200 Tablet, T60p, HP TouchPad, iPad 4, iPhone 5S, IdeaTab A2107A, Yoga Tablet
I am not a Lenovo Employee.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Ctrl-Alt-Del
kojio
Posts: 11
Registered: ‎09-14-2008
Location: Houston
0

Re: Battery level indicator stopped working!

Were you talking about the battery indicator in the tray, or the 4 orange LEDs at the right side of the hinge of the laptop?  My LEDs just stopped working today (9/18/8). 

 

Has this happened to anyone else?  Is there a fix for this? 

 

I'm about 1 week into ownership of this new Y510, and little issues like this are cropping up (super loud dvd drive, some slow-responding letters on the keyboard...).  It's all a shame because i really like this laptop.  I'm thinking soon, I will try to ship it back to get a replacement. Or refund, if things keep going this way.

 

 

Ctrl-Alt-Del
kojio
Posts: 11
Registered: ‎09-14-2008
Location: Houston
0

Re: Battery level indicator stopped working!

Update:  I just put the laptop to sleep before turning it over to find the model name and serial number, and when i turned it right side up again and woke up the laptop, the orange battery indicator lights (i guess there are 5, not 4 like i said before) came back on.  This is wierd because previously when i noticed the problem, i restarted the computer, but it did not fix the lights. 

 

Go figure...

 

???

Punch Card
mlopera
Posts: 12
Registered: ‎07-04-2008
Location: CHINLE, AZ
0

Re: Battery level indicator stopped working!

Yes - I was reffering to the orange lights on the right side between the front speaker and the screen. It's happened two, maybe three more times (including now!) since my original posting.  Each being resolved, like you said, when it wakes up from sleeping sometimes.  If you find a fix to this, let me know.  It's not such a big problem (I can just look at the on-screen indicator for the batery power) but it's a shame such a nice machine has quirks like these already!
Ctrl-Alt-Del
kojio
Posts: 11
Registered: ‎09-14-2008
Location: Houston
0

Re: Battery level indicator stopped working!

mlopera,

 

 

Yeah, I completely agree: it's a shame that this machine is having quirks like this already.  This machine has the potential of being a great laptop if not for all these little quirks.  But consider yourself lucky i guess--I'm having other issues with my Y510 as well: inconsistent keystroke, and DVD drive noise. 

 

Like in your case, the indicator LEDs fixed themselves, but since a few days ago I'm once again having the same problem.  Have not found a fix to this yet.  I've been too busy recovering from Hurricane Ike and dealing with a pending move to spend the time to call support just yet.  I'll let you know if i get an answer.  Have you tried calling support yet?  Let me know too if you find more info.

Punch Card
phaz
Posts: 19
Registered: ‎06-30-2008
Location: Canada
0

Re: Battery level indicator stopped working!

I have the same issue with the orange led indicator lights! what O/S are you guys using? have you downgraded to xp?

 

I'm currently using Vista

 

Might it be just a bug with vista?

Punch Card
mlopera
Posts: 12
Registered: ‎07-04-2008
Location: CHINLE, AZ
0

Re: Battery level indicator stopped working!

I'm using XP Pro since the first day my machine came out of the box.  You having the same problem with Vista leads me to believe it's a hardware, not software, issue!