Support in other languages: 
Reply
What's DOS?
OldNumber7
Posts: 2
Registered: ‎08-09-2010
Location: United States
0
Accepted Solution

Camera isn't starting

Ok, I have a Y550, and lately when I go to start EasyCapture or more commonly Skype, the camera doesn't turn on (no white LED next to it). I go to EasyCapture to see if that works, and then settings, and the only option I have for which camera is UScreenCapture, or None. Do I just need to update the driver, or is something actually wrong?

 

Thanks for any help.

Community Moderator
yigit
Posts: 13,250
Registered: ‎12-07-2009
Location: Antalya
0

Re: Camera isn't starting

activated camera by pressing fn + esc, right?

re-installing drivers ( un-install drivers first,  restart your computer then install ) may help you to solve the issue.



http://www.ki-themes.com
What's DOS?
OldNumber7
Posts: 2
Registered: ‎08-09-2010
Location: United States
0

Re: Camera isn't starting

[ Edited ]

Ok, I'll give both of those a shot, thanks for the quick reply.

 

EDIT - worked, can't beleive it was that obvious. Thanks

Blue Screen Again
sudomakeinstall
Posts: 1
Registered: ‎01-28-2011
Location: Germany
0

Y550 webcam doesn't turn on

[ Edited ]

hey guys

I have an ideapad y550 and I have a serious problem with its webcam.

about two months after I bought it the camera didn't turn on anymore , so I went to the guarantee and got it fixed ( I dont know whether they changed it or fixed it )

now ( about a month after fixing it ) it doesnt turn on again :smileysad:

And now the guarantee period is over and I dont know if i fix it again its gonna work or what ?!

what should I do ?!

 

 

Community Moderator
yigit
Posts: 13,250
Registered: ‎12-07-2009
Location: Antalya
0

Re: Y550 webcam doesn't turn on

please, check the previos messages first.

also, make sure your function keys ( fn ) are working. if not, re-installing power management will fix that so you can try to activate camera by pressing fn + esc.



http://www.ki-themes.com
Paper Tape
Lockyy
Posts: 6
Registered: ‎02-17-2011
Location: Germany
0

Webcam Problem

Hey!

 

i bought my new Lenovo B560 a few days ago and installed Win7. I got a driver Cd where I could find most of the drivers.

But when I try to install the webcam driver it says: "No matched device driver".

I tried to get new drivers (also for Vista and XP) from the internet but always the same. When open programs like Skype there is no Webcam detected. Or do I have to activate it somehow?

Help anybody?

Community Moderator
yigit
Posts: 13,250
Registered: ‎12-07-2009
Location: Antalya
0

Re: Webcam Problem

press fn + esc.



http://www.ki-themes.com
Paper Tape
Lockyy
Posts: 6
Registered: ‎02-17-2011
Location: Germany
0

Re: Webcam Problem

[ Edited ]

I read this before but...nothing is happening

Fn+F1, FN+F2, ... is working

 

Maybe because it is no a Y550?

Community Moderator
yigit
Posts: 13,250
Registered: ‎12-07-2009
Location: Antalya
0

Re: Webcam Problem

[ Edited ]

nope, i just moved the thread due to similar issue.

do you see camera icon when you press fn + esc?

re-installing power management may fix your issue.

 

edit: test your camera. do you see yourself?



http://www.ki-themes.com
Paper Tape
Lockyy
Posts: 6
Registered: ‎02-17-2011
Location: Germany
0

Re: Webcam Problem

Yeah, reinstalling was successful! It's working! But why the power management?