Support in other languages: 
Reply
Ctrl-Alt-Del
theGeek21
Posts: 8
Registered: ‎04-28-2010
Location: Plano
0
Accepted Solution

IdeaPad Y460 - 063346U - No sound when plugged into lcd via HDMI cable

[ Edited ]

I have Ideapad y460 with ATI Radeon. When I plugin my laptop with HDMI , I can see video on my LED TV but no audio ? help plz .. ?

Thnx

Ctrl-Alt-Del
theGeek21
Posts: 8
Registered: ‎04-28-2010
Location: Plano
0

Re: IdeaPad Y460 - 063346U - No sound when plugged into lcd via HDMI cable

[ Edited ]

Lenovo ideapad y460 - with Graphics Chipset ATI Mobility Radeon HD 5650


 

Uninstalled and reinstall Windows vista x64 driver for Graphic chipset and it works

Ctrl-Alt-Del
theGeek21
Posts: 8
Registered: ‎04-28-2010
Location: Plano
0

Re:IdeaPad Y460 - 063346U - No sound when plugged into lcd via HDMI cable

[ Edited ]

Some more details:

Ideapad has Windows 7 x 64 installed. I downloaded the driver(Vista x64) from AMD website

 

Steps:

*Uninstall the current driver completely. Control Panel -> device manager -> under display adapter right click uninstall

*restart machine

*install driver

*restart machine with hdmi plugged in

 

Paper Tape
snapster
Posts: 4
Registered: ‎05-03-2010
Location: Manila, Philippines
0

Re: Y450 - No sound when plugged into lcd via HDMI cable

 


theGeek21 wrote:

Some more details:

Ideapad has Windows 7 x 64 installed. I downloaded the driver(Vista x64) from AMD website

 

Steps:

*Uninstall the current driver completely. Control Panel -> device manager -> under display adapter right click uninstall

*restart machine

*install driver

*restart machine with hdmi plugged in

 


 

hi, i just got my y460 and tried the method you were suggesting of uninstalling restarting then re installing. I uninstalled both parts under display adapter. The wierd part about it is that as soon as i restart my laptop it automatically re installs the software for me. The audio still does not come out from my HD tv. Did you experience that problem? A friend of mine said the audio really doesnt come out, is this true?

 


 

Ctrl-Alt-Del
theGeek21
Posts: 8
Registered: ‎04-28-2010
Location: Plano
0

Re: IdeaPad Y460 - 063346U - No sound when plugged into lcd via HDMI cable

[ Edited ]

Ideapad Lenovo IdeaPad Y460 - 063346U - Black  with ATI graphic card does have Audio/Video via HDMI cable. I fixed the problem and could hear the audio on my LED via hdmi

but after few days I lost the sound AGAIN via HDMI port so finally i shipped my laptop to leveno for a fix.

 

Still waiting to get it back

 

Before you send the laptop to Lenovo , follow the steps below:

 

Step 1:

http://consumersupport.lenovo.com/us/en/HintsandTips/hints_show_12722627570511.html

 

Step 2:

Restart your computer then go to :

Control Panel -> Device Manager - > System Devices (Expand) -> Right click and Enable High Definition Audio controller if disabled


(Hint: The icon of High Definition Audio controller will have a down arrow if disabled  ,see attached image)

Screenshot of HD audio disable under system device in device manager


Paper Tape
snapster
Posts: 4
Registered: ‎05-03-2010
Location: Manila, Philippines
0

Re: IdeaPad Y460 - 063346U - No sound when plugged into lcd via HDMI cable

 


theGeek21 wrote:

Ideapad Lenovo IdeaPad Y460 - 063346U - Black  with ATI graphic card does have Audio/Video via HDMI cable. I fixed the problem and could hear the audio on my LED via hdmi

but after few days I lost the sound AGAIN via HDMI port so finally i shipped my laptop to leveno for a fix.

 

Still waiting to get it back

 

Before you send the laptop to Lenovo , click the link below to try the solution

http://consumersupport.lenovo.com/us/en/HintsandTips/hints_show_12722627570511.html

 

 

Thanks buddy, il try it out and see if i can get the problem fixed.:smileyhappy: