Support in other languages: 
Reply
Blue Screen Again
howarddierking
Posts: 4
Registered: ‎08-05-2011
Location: US
0

IdeaPad u150 - webcam not found after clean Windows 7 install

I recently reinstalled Windows 7 on my IdeaPad u150.  However, it seems that the integrated webcam cannot be found and I continue to see an unrecognized USB device in device manager (said that that there was a generic error code 43).  I was hoping to discover that there was a bios update for the u150 that might help, but i'm not seeing anything.

 

Anyone else run into this problem and find a resolution?

 

tia,

 

_howard

Community Moderator
yigit
Posts: 13,255
Registered: ‎12-07-2009
Location: Antalya
0

Re: IdeaPad u150 - webcam not found after clean Windows 7 install

have you tried to install intel chipset drivers first?
also, try to re-install camera drivers.


http://www.ki-themes.com
Blue Screen Again
howarddierking
Posts: 4
Registered: ‎08-05-2011
Location: US
0

Re: IdeaPad u150 - webcam not found after clean Windows 7 install

I've tried installing the camera driver a few times, with 1 of 2 results:

1) I get the "this program may not have installed correctly" dialog

2) the installation program simply exits - no success or failure message

 

I haven't installed chipset drivers because I could not find any that were deployed onto the driver partition that was created on the machine before it shipped and the only chipset drivers on the Web are for older versions of Windows and are (more importantly) 32-bit.

 

thoughts?

 

_howard

Community Moderator
yigit
Posts: 13,255
Registered: ‎12-07-2009
Location: Antalya
0

Re: IdeaPad u150 - webcam not found after clean Windows 7 install

check your c:\drivers folder.
you can download drivers from the link below. also, make sure you right click and select "run as admin"

http://consumersupport.lenovo.com/uk/en/DriversDownloads/drivers_list.aspx?CategoryID=689619


http://www.ki-themes.com
Blue Screen Again
howarddierking
Posts: 4
Registered: ‎08-05-2011
Location: US
0

Re: IdeaPad u150 - webcam not found after clean Windows 7 install

nope - again, there were no chipset drivers on my drivers folder - and the link you supplied doesn't have any chipset drivers that look like a good fit for win7 x64.  Just to be thorough, I tried running the camera setup again using 'run as administrator' - but same result (the 'this program may not have installed correctly' dialog.

Community Moderator
yigit
Posts: 13,255
Registered: ‎12-07-2009
Location: Antalya
0

Re: IdeaPad u150 - webcam not found after clean Windows 7 install

did you activate camera ( fn + esc ) before installing drivers?


http://www.ki-themes.com
Blue Screen Again
howarddierking
Posts: 4
Registered: ‎08-05-2011
Location: US
0

Re: IdeaPad u150 - webcam not found after clean Windows 7 install

just tried - fn+esc appears to do nothing, but i used the key-chord anyway and tried reinstalling the camera driver.  I then tried the process again in the event that i had disabled it the first time.

 

Both times, camera driver dialog appeared to be doing some work and then just disappeared.  Camera is still not recognized.

Community Moderator
yigit
Posts: 13,255
Registered: ‎12-07-2009
Location: Antalya
0

Re: IdeaPad u150 - webcam not found after clean Windows 7 install

re-install power management, then try to re-install camera drivers.
also, is there any unknown/non-installed device under device manager?

do not forget to check your camera, too.
www.testmycam.com


http://www.ki-themes.com