Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
acohon
Posts: 1
Registered: ‎02-24-2010
Location: Salvador, Bahia, Brazil
0

Internet connectivity problems on Y430

Hi,

 

I’d appreciate any help with the following connection problem.

 

I have a Lenovo Y430, and I’ve been taking it through some pretty extreme conditions.

 

Finally, it connects to wireless networks that I know connect to the Internet, but the connection is Local Only.  It can connect to multiple networks like these, but always Local Only. 

 

When checking the status of the connection, I note that it has sent 67 (or any number of) Packets, but always has received 0 Packets.

Automatically getting new IP settings for the network adapter, or re-setting the modem, fails to solve the problem.

 

Following the advice of several people on here, I went to the control panel in Windows to uninstall the program Lenovo ReadyComm 4.0.  (I already set it to not run at start-up.)

 

The process to uninstall is always unsuccessful because “Service ‘IGRS’ (IGRS) could not be stopped.  Verify that you have sufficient privileges to stop system services.”

 

It’s my laptop and I’m the only user/administrator.

 

Questions:

  1. Does anyone have any advice on how to uninstall ReadyComm 4.0?  Will this or other software fixes address the problem?

 

  1.  How do I pull out the old wireless card (running on an Intel Wireless Wifi Link 5100, pre-installed) and install a new one?  I can’t seem to find the slot.  Do I need a screwdriver?

 

 

As I mentioned, any help or suggestions would be greatly appreciated.

 

Regards,

 

Adam

Community Moderator
yigit
Posts: 13,336
Registered: ‎12-07-2009
Location: Antalya
0

Re: Internet connectivity problems on Y430

- reset your modem and try.

- make sure you entered the password is correct.
and which security method are you using, wep or wpa2?
- readycom application, un-install and try again.

- un-install drivers for wireless adapter, restart your computer and install it again.

- remove the device ( right click my computer > manage > device manager > network adapter > find wireless device right click remove ) and restart your computer.



http://www.ki-themes.com