Support in other languages: 
Reply
Paper Tape
sam_marquis
Posts: 3
Registered: ‎05-01-2012
Location: London
0
Accepted Solution

Issues With Ideapad z570, Screen rotating

Hi im new to this lenovo laptop, I have just started using it for gaming and have found out that the screen rotates when u hold control+alt+arrow, As these are keys i use repeatedly for gaimg every minute or so i have to correct the screen, which isnt easy while gaming. I was wondering if there was a way to disable this feature, Also one more thing as im used to apple im not use to having the windows button ( i think thats what its called) the one between Fn and Alt, Is there away to disable this button aswell. As i said im new to this laptop and havent been able to find ways for this, Would appreciate some help. :smileyhappy:

 

Thanks

 

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA

Re: Issues With Ideapad z570, Screen rotating

Hello sam_marquis,

 

This is a hotkey of your video card driver.

To disable them, simply right click anywhere on your screen and select Graphics Options and then Hot Keys and then Disable.

 

Kindly refer to the mentioned below web link to disable the Windows key.

http://support.microsoft.com/kb/216893

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!