Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
distance4life
Posts: 7
Registered: ‎08-04-2011
Location: Wisconsin
0
Accepted Solution

Lenovo V470/V570 Boot-up problems

[ Edited ]

I purchased a Lenovo V570 laptop 10 days ag from Best Buy. It worked really good for 8 days then got stuck at the spinning cursor at the boot-up screen. I tried multiple methods to fixing this including removing it form power source, removing the battery, holding the power button for 3 10 second intervals and 1 30 second interval, virus scanning in safe mode, and system restore in safe mode. The only one that works is the system restore from safe mode. It will only let me log in one time after I preform a system restore, then the same problem happens again. I keep trying to get all of the updates in, but it always freezes during the Internet Explore 9 x64 install. If anyone has any ideas how to fix this that would be great.

Ctrl-Alt-Del
sbrite10
Posts: 13
Registered: ‎06-11-2009
Location: Vancouver, Washington
0

V570 Boot Up Issues

Had this Laptop for about 1 and half months.Started up fine when I first purchased it.Set everything up.Second Day it would get to the Windows 7 load Screen where the mouse turns into a spinning Cricle then it will freeze there.Still have Harddrive activity apparently as well but never fully loads up windows.Did a full recovery and the system and it worked again for about a month.Havent installed any software other than Adobe Acrobat and all Windows Updates and one game which doesnt have any startup apps.I can reboot into safemode but try rebooting and same problem.Could this be unseated ram or something like that?Any Ideas would be greatley appreciated.

Community Moderator
yigit
Posts: 13,402
Registered: ‎12-07-2009
Location: Česká republika
0

Re: V570 Boot Up Issues

i don't think it's ram, try to set "last known good configuration" from the menu you select to load safe mode and try again.


http://www.ki-themes.com
Ctrl-Alt-Del
sbrite10
Posts: 13
Registered: ‎06-11-2009
Location: Vancouver, Washington
0

Re: V570 Boot Up Issues

I did that the first time I had the problem.Fixed it for about a day.Didnt even install anything that time.I may have fixed it.I pulled my battery out and booted up without the battery and it was fine.Then I put the battery back in and booted up and its working.The battery wasnt locked and I dont know if that would cause problems.I wouldnt think it would but its running now.Ill see how long it lasts.

Paper Tape
aggiebutterfly
Posts: 2
Registered: ‎07-30-2011
Location: houston
0

Re: V570 Boot Up Issues

I am having the exact same issues with my V570.  I have not installed anything except webroot security.

 

It will startup fine 3-4 times in a row, then freezes the next time I try to start up.  Very frustrated, any suggestions?

Token Ring
Kris237
Posts: 219
Registered: ‎07-09-2011
Location: Boston
0

Re: New V570 freezes on startup


aggiebutterfly wrote:

My V570 freezes upon startup.  It will get to the windows screen with spinning circle and freeze.  It doesn't do this every time, but every 3-4 times of startup.  I have not installed anything except webroot security.

 

Very frustrated since this is a three week old computer.  Any suggestions?

 


I had this.  I noticed that there were 6 MS updates I hadn't put on, so put them on.  Fixed it.

 

Also note, there are a number of things that will delay it, like stuff you have added to start up at boot time.  I unchecked most of them.

 

Also clear \windows\Prefetch.  Also do this every so often when things bog down.

_________________________________________________________
IdeaPad V570-1066A9U, Built 5-22-2011, BIOS 44CN36WW(2011-08-04)
Win7 Pro x64 clean install. Sammy 840 Pro 128GB SSD. Fast! Used nice hardware manual to re-grease CPU and remove tiny bit of lint.
Community Moderator
yigit
Posts: 13,402
Registered: ‎12-07-2009
Location: Česká republika
0

Re: V570 Boot Up Issues

@ aggiebutterfly
have you tried to un-install the application you installed?


http://www.ki-themes.com
Token Ring
Kris237
Posts: 219
Registered: ‎07-09-2011
Location: Boston
0

Re: V570 Boot Up Issues

this thread should be in the 

  • IdeaPad Y, U, B, V, and Z series Laptops

  forum with the other 570's.

_________________________________________________________
IdeaPad V570-1066A9U, Built 5-22-2011, BIOS 44CN36WW(2011-08-04)
Win7 Pro x64 clean install. Sammy 840 Pro 128GB SSD. Fast! Used nice hardware manual to re-grease CPU and remove tiny bit of lint.
Ctrl-Alt-Del
sbrite10
Posts: 13
Registered: ‎06-11-2009
Location: Vancouver, Washington
0

Re: V570 Boot Up Issues

No it shouldnt.My Laptop is a Value Line thus the V570.V=Value.Its not an Ideapad.There is a difference.

Token Ring
Kris237
Posts: 219
Registered: ‎07-09-2011
Location: Boston
0

Re: V570 Boot Up Issues


sbrite10 wrote:

Had this Laptop for about 1 and half months.Started up fine when I first purchased it.Set everything up.Second Day it would get to the Windows 7 load Screen where the mouse turns into a spinning Cricle then it will freeze there.Still have Harddrive activity apparently as well but never fully loads up windows.Did a full recovery and the system and it worked again for about a month.Havent installed any software other than Adobe Acrobat and all Windows Updates and one game which doesnt have any startup apps.I can reboot into safemode but try rebooting and same problem.Could this be unseated ram or something like that?Any Ideas would be greatley appreciated.


for not booting to login screen, next time boot to safe screen.  Check what you are starting
control panel / administrative tools / system configuration (or MLIN's startup pgm), look for your stuff and uncheck what is not really needed.

restart.  that should clear it.  the check what you're starting stuff is just icing on the cake.

 

There are vastly more similarities to the v570 to be found in the other forum.  This duplication is a waste.

_________________________________________________________
IdeaPad V570-1066A9U, Built 5-22-2011, BIOS 44CN36WW(2011-08-04)
Win7 Pro x64 clean install. Sammy 840 Pro 128GB SSD. Fast! Used nice hardware manual to re-grease CPU and remove tiny bit of lint.