Support in other languages: 
Reply
Token Ring
Kris237
Posts: 219
Registered: ‎07-09-2011
Location: Boston
0

Re: Lenovo V470/V570 Boot-up problems - Seemingly Solved

question:

"  Then, select the "Recovery" tab.  Enable service to "Restart after "1" minutes"  "

 

Do you mean On Recovery tab set "First Failure" to "Restart the Service"  ???

_________________________________________________________
IdeaPad V570-1066A9U, Built 5-22-2011, BIOS 44CN36WW(2011-08-04)
Win7 Pro x64 clean install. Sammy 840 Pro 128GB SSD. Fast! Used nice hardware manual to re-grease CPU and remove tiny bit of lint.
Blue Screen Again
bthompson40207
Posts: 7
Registered: ‎05-02-2012
Location: United States
0

Re: Lenovo V470/V570 Boot-up problems - Seemingly Solved

Yes.  I did not touch the other two failure options.

Token Ring
Kris237
Posts: 219
Registered: ‎07-09-2011
Location: Boston
0

Re: Lenovo V470/V570 Boot-up problems - Seemingly Solved

Great!  I am trying it as well.  Hope it goes!!! :smileysurprised:)

_________________________________________________________
IdeaPad V570-1066A9U, Built 5-22-2011, BIOS 44CN36WW(2011-08-04)
Win7 Pro x64 clean install. Sammy 840 Pro 128GB SSD. Fast! Used nice hardware manual to re-grease CPU and remove tiny bit of lint.
Token Ring
Kris237
Posts: 219
Registered: ‎07-09-2011
Location: Boston
0

Re: Lenovo V470/V570 Boot-up problems - Seemingly Solved

Sorry, no joy - I hammered it (lots of boots and then it started doing it.

I played around with the Egis services property settings but it stayed stuck - even with both disabled it stayed stuck, so put those services back to what I think they were originally.

 

Then I ran msconfig (start,run), and in startup tab, I unchecked EGIStsr.exe /run (someone mentioned this long ago). Now it would boot okay, and if i did get a please wait, the next boot would be okay, BUT THEN THAT LOCKED, too.

 

From google:

"Locate the following services and disable them: Windows Error Reporting, Network Location Service, Network List service" , 

so I'm trying that.  (I still have the EGIStsr.exe /run UNCHECKED.  I'll post later.

 

NOTE:  I notice that in the Please Wait screen, the circle is not moving which makes me think there was a screen write error or some such...

_________________________________________________________
IdeaPad V570-1066A9U, Built 5-22-2011, BIOS 44CN36WW(2011-08-04)
Win7 Pro x64 clean install. Sammy 840 Pro 128GB SSD. Fast! Used nice hardware manual to re-grease CPU and remove tiny bit of lint.
Blue Screen Again
bthompson40207
Posts: 7
Registered: ‎05-02-2012
Location: United States
0

Re: Lenovo V470/V570 Boot-up problems - Seemingly Solved

Dag!  What do we as mulitudes of suffering customers have to do to get lenovo's attention and get them to solve an obvious and persistent product defect?  A single irate customer can tell ten others but the internet allows us to reach thousands and warn them of these defective laptops.  I've got to believe that there must be a very simple fix.

 

For now at least, my fix still seems to be working for me.

Token Ring
Kris237
Posts: 219
Registered: ‎07-09-2011
Location: Boston
0

Re: Lenovo V470/V570 Boot-up problems - Seemingly Solved

Stay with your fix as long as it works.

 

Do you remember the original property settings for EgisTec Service (not Ticket), logon tab - was allow service originally checked?

 

I am still good after 15 boots and a bunch of playing.

 

I suspect there are not "multitudes" of us, because BestBuy is still selling it.  Maybe a later hardware change did something.  Who knows.  Financially they wouldn't keep throwing money away.  I like mine enough that I'd buy another one.

_________________________________________________________
IdeaPad V570-1066A9U, Built 5-22-2011, BIOS 44CN36WW(2011-08-04)
Win7 Pro x64 clean install. Sammy 840 Pro 128GB SSD. Fast! Used nice hardware manual to re-grease CPU and remove tiny bit of lint.
Blue Screen Again
bthompson40207
Posts: 7
Registered: ‎05-02-2012
Location: United States
0

Re: Lenovo V470/V570 Boot-up problems - Seemingly Solved

Neither of the process changes I made were initially in those states.  In addition, I only made those chages after dozens of other attempts at resolution.  I had played around with enabling and disabling various Lenovo and Egis Tech processes.  I also booted in Safe mode at numerous times and I ran Check Disk once as well.  I had also enabled and disabled the Lenovo Boot Optimizer at several points in my experimentation.  I am still not sure if the optimization process has really worked or if it is working now at start up.   It was not until I discovered how the EgisTech Service process behaves that I made the final changes that are still working (knock wood).

 

There may not be throngs of us affected users out here, but, with 16 pages of posts, you would think that the Lenovo technical staff would have half enough of a brain to check it out and fix ithe problem.

 

BioExcess aside, I too like my V570.

Token Ring
Kris237
Posts: 219
Registered: ‎07-09-2011
Location: Boston
0

Re: Lenovo V470/V570 Boot-up problems - Seemingly Solved

Still going well with ONLY

"Locate the following services and disable them: Windows Error Reporting, Network Location Service, Network List service"

_________________________________________________________
IdeaPad V570-1066A9U, Built 5-22-2011, BIOS 44CN36WW(2011-08-04)
Win7 Pro x64 clean install. Sammy 840 Pro 128GB SSD. Fast! Used nice hardware manual to re-grease CPU and remove tiny bit of lint.
Blue Screen Again
bthompson40207
Posts: 7
Registered: ‎05-02-2012
Location: United States
0

Re: Lenovo V470/V570 Boot-up problems - Seemingly Solved

Hmmm .... don't we kind of need the Network location and Network List services?  I did go ahead and disable the Windows Error reporting service.  I did so even though I am still booting with no problems ever since I made those changes to the EgisTech Ticket service.

Token Ring
Kris237
Posts: 219
Registered: ‎07-09-2011
Location: Boston
0

Re: Lenovo V470/V570 Boot-up problems - Seemingly Solved

So far, everything has worked fine for me without those 2 Network things.....

_________________________________________________________
IdeaPad V570-1066A9U, Built 5-22-2011, BIOS 44CN36WW(2011-08-04)
Win7 Pro x64 clean install. Sammy 840 Pro 128GB SSD. Fast! Used nice hardware manual to re-grease CPU and remove tiny bit of lint.